Risultati da 1 a 3 di 3

Discussione: Windows10 problemi apertura forum



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Windows10 problemi apertura forum

    Ciao a tutti ragazzi
    oggi finalmente mi sono deciso di istallare windows 10 e devo ammettere che è veramente un grande OS è ho riscontrato solo un piccolo problema con il nuovo brwoser "Edge" con il forum, praticamente ogni volta che entro nel forum devo sempre inserire nome utente e password perché non me lo mantiene in memoria.
    Avete avuto anche voi lo stesso problema? e se si come avete risolto?
    grazie

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4024
    Versione Office
    2013
    Likes ricevuti
    1228
    Likes dati
    923
    Ciao Gerardo,
    ho preso da poco un nuovo pc e purtroppo aveva già Windows 10 installato...
    Dico "purtroppo" in quanto ci sono cose che proprio non mi vanno a genio, esempio:
    - gli aggiornamenti di windows non possono essere disabilitati (al massimo rimandati)
    - ho dovuto riscaricare molti programmi (funzionanti in windows 7) perchè non compatibili
    - non riesco più a settare correttamente il joypad
    - mancavano gli ActiveX aggiornati (quindi molti giochi non mi funzionavano correttamente)
    etc....

    Per quanto riguarda il browser EDGE, l'ho subito accantonato, quindi non saprei che dirti.... :279:

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Beh anch'io appena uscito windows 10 l'avevo disinstallato subito perché mi dava mille problemi, ma devo ammettere che adesso a distanza di 5/6 mesi funziona veramente bene, anche il browser va benissimo, anche se win7 non si dimentica mai, comunque ho risolto il problema nelle impostazioni avanzate
    ciao Tore grazie e buona notte

Discussioni Simili

  1. [Risolto] apertura di una userform ad apertura del file
    Di raffaelealta nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 09/02/17, 14:07
  2. Errore in Apertura
    Di Giuseppe Zammuto nel forum Domande su Outlook
    Risposte: 2
    Ultimo Messaggio: 06/10/16, 11:32
  3. maschera in apertura
    Di MatteoG nel forum Domande su Excel VBA e MACRO
    Risposte: 24
    Ultimo Messaggio: 08/06/16, 19:39
  4. Non apertura del file
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 02/12/15, 15:15
  5. problemi con Forum
    Di zio_tom nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 1
    Ultimo Messaggio: 31/10/15, 18:09

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •