Risultati da 1 a 4 di 4

Discussione: Problema nella scrittura della formula (tutorial)



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Problema nella scrittura della formula (tutorial)

    Ciao Ragazzi
    Spesso capita che abbiamo la necessità di incollare delle formule da Excel nelle discussioni del forum, e a volte capita che queste formule non sono scritte bene infatti sopratutto nelle formule lunghe in alcuni punti ci sono degli spazi vuoti mancanti,
    esempio: vedi la parte che io ho selezionato in rosso

    =SOMMA.PIÙ.SE(G4:G8;F4:F8;"="&"Milano";D4:D8;"<"&4 0;E4:E8;"<"&45000)+SOMMA.PIÙ.SE(G4:G8;F4:F8;"="&"C rema";D4:D8;"<"&40;E4:E8;"<"&45000)

    Ovviamente questo non va bene perchè quando devo esportare la formula dal forum per Excel non funziona
    Allora vi consiglio di racchiude la vostra formula tra i tag [CODE]

    esempio di
    Codice: 
    SOMMA.PIÙ.SE(G4:G8;F4:F8;"="&"Milano";D4:D8;"<"&4 0;E4:E8;"<"&45000)+SOMMA.PIÙ.SE(G4:G8;F4:F8;"="&"Crema";D4:D8;"<"&40;E4:E8;"<"&45000)
    in questo modo non ci sono dispersioni di info
    come si fà? semplicissimo


    Dopo che hai cliccato su RISPONDI clicca su MODALITA' AVANZATA (vedi Foto1)
    a clicca sul l'immagine # (vedi foto 2)
    a questo punto incolli la formula in mezzo ai code '[CODE] formula [CODE]




    Ultima modifica fatta da:Gerardo Zuccalà; 05/07/15 alle 12:41

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    =se.errore(indice($c2:$l2;aggrega(15;6;confronta(rif.colonna($c2:$l2)-rif.colonna($c2)+1;indice(confronta($c2:$l2;$c2:$l2;0););0)/(lunghezza($c2:$l2)<>0);colonne($c$11:c$11)));"")

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    =se.errore(indice($c2:$l2;aggrega(15;6;confronta(rif.colonna($c2:$l2)-rif.colonna($c2)+1;indice(confronta($c2:$l2;$c2:$l2;0););0)/(lunghezza($c2:$l2)<>0);colonne($c$11:d$11)));"")

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    dfdsa
    =SE.ERRORE(INDICE($C2:$L2;AGGREGA(15;6;CONFRONTA(RIF.COLONNA($C2:$L2)-RIF.COLONNA($C2)+1;INDICE(CONFRONTA($C2:$L2;$C2:$L2;0););0)/(LUNGHEZZA($C2:$L2)<>0);COLONNE($C$11:D$11)));"")

Discussioni Simili

  1. Domanda / problema Molteplice Formula SE nella stessa cella.
    Di Seifer92 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 28/09/16, 11:05
  2. sommare valori con parte del riferimento nella stringa della cella
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 04/06/16, 06:46
  3. Aumentare Numero nella Stringa Piuttosto che della Cella
    Di LuigiMdg nel forum Domande su Excel in generale
    Risposte: 26
    Ultimo Messaggio: 17/04/16, 22:24
  4. Problema scrittura formula in convalida dati
    Di AndreaCaponi nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 18/01/16, 10:31
  5. [Risolto] Excel 2007, Formule, cerca matrice nella col. I ed importa dato della col. J
    Di Pier Paolo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 15/01/16, 14:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •