Risultati da 1 a 3 di 3

Discussione: Somma Ore-Minuti



  1. #1
    L'avatar di Francoan
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Buseto palizzolo
    Messaggi
    2
    Versione Office
    Office 2007
    Likes ricevuti
    0
    Likes dati
    0

    Somma Ore-Minuti

    Salve a tutti. sono nuovo e sto scrivendo sperando che, senza arrecare molto disturbo, qualcuno mi possa aiutare a creare questo foglio elettronico con Excel.
    Ho delle cassette VHS da passare su DVD e in ogni DVD non vorrei mettere più di 200 minuti di filmato.
    Ora io ho creato un foglio dove metto i vari spezzoni di filmato con titolo-durata in HH.MM.SS, vorrei fare che selezionando con una X nella colonna G "SPUNTATO" in automatico mi metta la somma in minuti nella cella I2. Se è necessario potete creare anche altre colonne o celle.
    Sperando di non chiedere la luna e non arrecare molto disturbo ringrazio e invio tanti saluti a tutti
    Ultima modifica fatta da:Gerardo Zuccalà; 19/11/15 alle 21:51 Motivo: Visualizzazione file

  2. #2
    L'avatar di zio_tom
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Veneto
    Messaggi
    525
    Versione Office
    2010 - Win10
    Likes ricevuti
    63
    Likes dati
    17
    metti la formulina In I3
    =se(G3="x";D3*60+E3+F3/60;0)
    e la copi giù
    poi i I2 metti
    =SOMMA(I3:I100)
    I100 o I50 o I10 o fino dove vuoi
    n°3 - Win10pro + Office 2010 ----- n°1 - Win7pro + Office 2010 ----- n°1 - WinXPpro + Office 2010

  3. #3
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1652
    Versione Office
    2010 PC
    Likes ricevuti
    889
    Likes dati
    183
    prova
    =MATR.SOMMA.PRODOTTO(($G$3:$G$48="x")*(($D$3:$D$48*60)+($E$3:$E$48)+($F$3:$F$48/60)))


    edit
    Zio Tom non ti avevo letto, in pratica è la tua in forma matriciale
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  4. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. [Risolto] Conversione dati in ora e minuti
    Di g8trading nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 12/01/17, 23:38
  2. [Risolto] ore e minuti
    Di mimmo45 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 22/12/16, 16:57
  3. [RISOLTO] sommare ore e minuti
    Di Webmaximp nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 31/08/16, 09:38
  4. data-ora-minuti
    Di Antonio Francis nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 12/07/16, 08:18
  5. Inserimento ore minuti-ore centesimali
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 20/02/16, 04:52

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •