Risultati da 1 a 6 di 6

Discussione: MEDIA ogni 6 righe



  1. #1
    L'avatar di Loretta
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Bari
    Età
    34
    Messaggi
    90
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    31

    MEDIA ogni 6 righe

    Buongiorno a tutti,

    nell'allegato che ho inserito mi servirebbe che nella colonna E, nelle celle evidenziate in giallo ci fosse la media fatta ogni 6 righe della colonna C...ovvero ogni ora.

    grazie per l'aiuto!
    Ultima modifica fatta da:Canapone; 04/07/17 alle 12:22

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao loretta,
    se i dati sono disposti regolarmente, nella cella E4 puoi mettere questa formula:

    =SE(RESTO(RIF.RIGA(A1);6)=1;MEDIA(C4:C9);"")

    e copiare la cella E4 in basso fin dove serve.
    Nel file allegato ho aggiunto la formattazione condizionale con la semplice regola:

    =E2<>""

    da applicare a:

    =$E$2:$E$800

    Ti riallego il tuo file...

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Riguardando i dati....
    un'alternativa alla formula di prima ( nella cella "E4") potrebbe essere:

    =SE(MINUTO(B4)=0;MEDIA(C4:C9);"")

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. #4
    L'avatar di Loretta
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Bari
    Età
    34
    Messaggi
    90
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    31
    Grazie!
    Ultima modifica fatta da:Canapone; 04/07/17 alle 12:22

  6. #5

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Grazie del riscontro :246:

    Se il problema è stato risolto segna questa discussione come [RISOLTO]
    Vai nella barra dei menu, situata all’inizio di questa discussione, troverai il menu “Strumenti Discussione” quindi scegli “Segna questo Thread come risolto”

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  7. #6
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1656
    Versione Office
    2010 PC
    Likes ricevuti
    891
    Likes dati
    184
    Ciao a tutti
    qualora i risultati si volessero in righe contigue, in riga 4:
    =MEDIA(SCARTO($C$4:$C$9;(RIF.RIGA()-4)*6;))
    e trascini in basso
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

Discussioni Simili

  1. [Risolto] dubbio su MEDIA righe
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 22/11/16, 12:27
  2. media valori ogni x righe
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 05/08/16, 18:46
  3. come eliminare righe vuote, tra righe di testo in una pagina excel
    Di francesco71 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 08/05/16, 14:13
  4. media ogni 10minuti
    Di Loretta nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 13/01/16, 11:31
  5. Concatenare ogni cella di una colonna con ogni cella di un'altra colonna
    Di Francesco2 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 08/12/15, 14:40

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •