Risultati da 1 a 4 di 4

Discussione: Collegare piccole frasi a range di valori



  1. #1
    L'avatar di filipp0
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Trento
    Messaggi
    11
    Versione Office
    2016 mac
    Likes ricevuti
    0
    Likes dati
    0

    Collegare piccole frasi a range di valori

    Ciao a tutti, ho questo problema che non riesco a risolvere, sarà sicuramente risolvibile con un insieme di formule che non riesco a districare.
    Devo collegare cinque piccole frasi (“Fortemente in disaccordo”, ”In disaccordo”, ”Abbastanza in accordo”, “In accordo”, “Fortemente in disaccordo”) a dei range di valori (1, 2, 3, 4, 5), in modo che in base al numero che esce dalla media dei valori precedenti (1, 3, 3,55, 4,76, ecc) il foglio in automatico possa collegare il valore a una frase (per esempio se esce un valore da 0 a 1 esca la frase “Fortemente in disaccordo”, se esce un valore tra 3 e 4 esca “In accordo” e avanti così) e far apparire in una cella la frase stessa. E' un lavoro per sintetizzare i risultati di un questionario, ma non so come uscirne.

    Spero di essere stato chiaro e che possiate aiutarmi, vi ringrazio in anticipo ciao!

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao fiflipp0,
    ti consiglierei di creare una tabella a due colonne:
    prima colonna : i valori da 1 a 5
    seconda colonna : le frasi corrispondenti

    Avendo le medie nella colonna A e volendo le frasi nella B, supponendo che la tabella prima creata sia nel range E2:F6, nella cella B2 scriverai:

    =CERCA.VERT(ARROTONDA.PER.ECC(A2;0);$E$2:$F$6;2;FALSO)

    Altrimenti se vuoi usare la funzione SE :

    =SE(A2<=1;"Fortemente in disaccordo";SE(A2<=2;"In disaccordo";SE(A2<=3;"Abbastanza in disaccordo";SE(A2<=4;"In Accordo";SE(A2<=5;"Fortemente in accordo";"")))))

    Ti lascio un file di esempio...

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di filipp0
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Trento
    Messaggi
    11
    Versione Office
    2016 mac
    Likes ricevuti
    0
    Likes dati
    0
    Ottimo, grazie mille cromagno, gentilissimo

  4. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Grazie del riscontro :246:

    Se il problema è stato risolto segna questa discussione come [RISOLTO]
    Vai nella barra dei menu, situata all’inizio di questa discussione, troverai il menu “Strumenti Discussione” quindi scegli “Segna questo Thread come risolto”

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

Discussioni Simili

  1. [Risolto] Percentuali in base ad un range di valori
    Di cubonet nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 12/05/17, 15:45
  2. allinerare frasi contenenti una parola in comune
    Di Samuela nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 28/02/17, 11:53
  3. [Risolto] Cercare Range di valori in un insieme di dati. Excel 2016
    Di Irda88 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 25/08/16, 21:50
  4. Piccole abitudini che posso diventarti utili se non le conosci ancora. “Disponi”
    Di belin.ago nel forum Problemi, suggerimenti e Novità del forum
    Risposte: 0
    Ultimo Messaggio: 18/06/16, 00:05
  5. Combobox solo valori da range
    Di Baloon_50 nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 25/10/15, 09:45

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •