Risultati da 1 a 9 di 9

Discussione: Formula per trovare la percentuale



  1. #1
    L'avatar di fabiocaffo
    Clicca e Apri
    Data Registrazione
    Nov 2015
    LocalitÓ
    Bussoleno (TO)
    EtÓ
    35
    Messaggi
    29
    Versione Office
    Excel 2010
    Likes ricevuti
    1

    Formula per trovare la percentuale

    Ciao ragazzi,

    ho bisogno di un vostro aiuto per trovare una formula che mi dia la percentuale nella colonna B dei numeri presenti in colonna A rispetto al totale della casella A15, io ho utilizzato la formula =A2*100/A15 per˛ quando il valore Ŕ pari a 0,00 mi esce fuori !DIV/0!. Vi allego il file
    Esiste una formula per evitare che esca !DIV/0!?

    Grazie mille a tutti

    Fabio
    Ultima modifica fatta da:Gerardo ZuccalÓ; 11/12/15 alle 00:28 Motivo: File non visualizzato

  2. #2
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    LocalitÓ
    Catania
    EtÓ
    73
    Messaggi
    3222
    Versione Office
    Excel2010
    Likes ricevuti
    627
    Likes dati
    155
    Nella colonna B metti questa formula
    Codice: 
    =SE($A$15="";"";A2/$A$15)
    e formatta le celle della colonna B come "percentuale"

    Fai sapere. Ciao
    Mario

  3. #3
    L'avatar di Ste
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Brescia
    EtÓ
    16
    Messaggi
    250
    Versione Office
    2016 PC
    Likes ricevuti
    4
    Likes dati
    19
    Ciao fabiocaffo.
    Nella colonna B prova questa formula:


    Codice: 
    =SE.ERRORE(A2*100/A15;"")


    Fammi sapere!

  4. #4
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao a tutti
    Giusto per condividere una alternativa e dimmi se va bene!
    Incolla questa formula in B15 e trascinala verso l'alto

    =A15/$A$15



    A
    B
    1
    N░
    %
    2
    0,00%
    3
    20,00
    2,00%
    4
    10,00
    1,00%
    5
    10,00
    1,00%
    6
    30,00
    3,00%
    7
    400,00
    40,00%
    8
    0,00%
    9
    20,00
    2,00%
    10
    12,00
    1,20%
    11
    3,00
    0,30%
    12
    200,00
    20,00%
    13
    100,00
    10,00%
    14
    15
    1000,00
    100,00%

  5. #5
    L'avatar di fabiocaffo
    Clicca e Apri
    Data Registrazione
    Nov 2015
    LocalitÓ
    Bussoleno (TO)
    EtÓ
    35
    Messaggi
    29
    Versione Office
    Excel 2010
    Likes ricevuti
    1
    grazie a tutti
    le formule sono tutte e tre funzionanti, per˛ quella di Ste Ŕ l'unica che non mi fa comparire l'errore !DIV/0!

    perfetto RISOLTO

    Grazie mille

    ciao

  6. I seguenti utenti hanno dato un "Like"

    Ste

  7. #6
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da fabiocaffo Visualizza Messaggio
    grazie a tutti
    le formule sono tutte e tre funzionanti, per˛ quella di Ste Ŕ l'unica che non mi fa comparire l'errore !DIV/0!

    perfetto RISOLTO

    Grazie mille

    ciao
    Ciao fabiocaffo
    sono contento che hai risolto, tuttavia anche la mia formula non davo 'errore !DIV/0!
    vedi allegato!
    Ciao ed un saluto a tutti gli amici del forum

  8. #7
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    LocalitÓ
    Catania
    EtÓ
    73
    Messaggi
    3222
    Versione Office
    Excel2010
    Likes ricevuti
    627
    Likes dati
    155
    Ciao a tutti.
    @Gerardo
    Neanche la mia dava errore.

    Ciao,
    Mario

  9. #8
    L'avatar di fabiocaffo
    Clicca e Apri
    Data Registrazione
    Nov 2015
    LocalitÓ
    Bussoleno (TO)
    EtÓ
    35
    Messaggi
    29
    Versione Office
    Excel 2010
    Likes ricevuti
    1
    Ciao a tutti,

    ho provato in effetti andavano bene tutte e tre

    grazie mille dell'aiuto

    un saluto a tutti

  10. #9
    L'avatar di Ste
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Brescia
    EtÓ
    16
    Messaggi
    250
    Versione Office
    2016 PC
    Likes ricevuti
    4
    Likes dati
    19
    Perfetto, saluti.
    Se non credi in te stesso, nessuno lo farÓ per te. - Kobe Bryant

Discussioni Simili

  1. [Risolto] La formula per trovare la media delle percentuali...
    Di dama48 nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 15/03/17, 16:57
  2. Formula per trovare il penultimo valore
    Di max72 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 25/07/16, 22:20
  3. [Risolto] problema formula percentuale
    Di -ADG- nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 07/07/16, 18:45
  4. [Risolto] Formula da trovare
    Di D@nilo nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 13/06/16, 17:47
  5. Problema conteggio
    Di naty868 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 13/11/15, 18:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •