Risultati da 1 a 5 di 5

Discussione: Conta riposi anno 2016



  1. #1
    L'avatar di fabiocaffo
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Bussoleno (TO)
    Età
    35
    Messaggi
    29
    Versione Office
    Excel 2010
    Likes ricevuti
    1

    Conta riposi anno 2016

    Ciao a tutti,

    ho un problema sul conta riposi annuale nel file allegato:

    nella formula della cella B15 ho inserito con CONTA.SE in quanto deve dirmi solo quando nel mese ci sono meno di 8 riposi, però ovviamente nella colonna B i dati dei riposi mensili mi riportano valori uguali a 0,00 in quanto vengono presi da i vari fogli separati dei mesi quindi al momento sono a zero. Avrei necessità di sapere che formula usare per contare quando ci sono meno di 8 riposi ma che non mi consideri il valore 0,00.

    Attendo un vostro aiuto

    grazie mille

    Fabio

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184
    ciao
    due tre dati li potevi mettere per capire meglio. pigro!!:90:
    potrebbe essere:
    =MATR.SOMMA.PRODOTTO((B2:B13<8)*(B2:B13>0))
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao a tutti
    Giusto per condividere un'alternativa, si sa con excel non c'è mai una sola soluzione

    =CONTA.SE(B2:B13;"<"&8)-CONTA.SE(B2:B13;"="&0)

    Ciao

  4. #4
    L'avatar di fabiocaffo
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Bussoleno (TO)
    Età
    35
    Messaggi
    29
    Versione Office
    Excel 2010
    Likes ricevuti
    1
    ciao ninai, ciao gerardo

    grazie funzionano entrambe

    un saluto a tutti

  5. #5
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da fabiocaffo Visualizza Messaggio
    ciao ninai, ciao gerardo

    grazie funzionano entrambe

    un saluto a tutti
    Ciao Fabio grazie del tuo riscontro e se la tua domanda è stata risolta segna questa discussione come [RISOLTO]
    Vai nella barra dei menu, situata all’inizio di questa discussione, troverai il menu“Strumenti Discussione” quindi scegliere “Segna questo Thread come risolto”

Discussioni Simili

  1. [Risolto] Excel 2016 - Cella con data 01/01/17 estrazione in altre celle del solo mese (gen) e anno (2017)
    Di papperina nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 07/02/17, 15:57
  2. Buon anno
    Di Escapeme89 nel forum Pausa caffè (Off-Topic)
    Risposte: 0
    Ultimo Messaggio: 31/12/16, 13:39
  3. Articoli arrivati per anno
    Di RICCARDO_75 nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 26/05/16, 13:58
  4. Quiz di fine anno
    Di ges nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 31/12/15, 13:02
  5. Buon anno!!!!!!!!!!!!!!!!!!!!!!!!!
    Di Franco71 nel forum Pausa caffè (Off-Topic)
    Risposte: 3
    Ultimo Messaggio: 30/12/15, 02:35

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •