Risultati da 1 a 4 di 4

Discussione: Vorremmo fare una pizzata, ma ognuno dice la sua sulle date



  1. #1
    L'avatar di Paolino
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    sddsfdfsafs
    EtÓ
    27
    Messaggi
    2
    Versione Office
    asdfergtw4gbdsf
    Likes ricevuti
    0
    Likes dati
    0

    Vorremmo fare una pizzata, ma ognuno dice la sua sulle date

    Ciao a tutti, sto organizzando una pizzata, ma ognuno dice la sua sulle date, cosi ho creato una tabella.
    Con le "X" ho indicato i giorni in cui i ragazzi sono disponibili.
    Vorrei mettere nella cella a fianco alla tabella la data che ha ricevuto pi¨ voti. SarÓ che Ŕ un p˛ di tempo che non uso pi¨ excel, ma non ne vado fuori.

    Ultima modifica fatta da:Paolino; 22/06/15 alle 16:14

  2. #2
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao prova questa formula
    =INDICE($C$5:$F$5;CONFRONTA(ARROTONDA(MEDIANA(C24:F24);0);C24:F24;1))
    Provata dal cellulare
    La funzione MEDIANA ci restituisce il valore centrale di un insieme di numeri
    Fammi sapere

  3. #3
    L'avatar di Paolino
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    sddsfdfsafs
    EtÓ
    27
    Messaggi
    2
    Versione Office
    asdfergtw4gbdsf
    Likes ricevuti
    0
    Likes dati
    0
    La formula funziona se le celle libere sono quelle in cui i ragazzi sono disponibili per la pizzata.
    Ma siccome i ragazzi hanno messo la "X" sul giorno di disponibilitÓ, grazie ai Suoi video eccellenti e molto belli avevo trovato questa formula:

    =INDICE(C5:F5;CONFRONTA(MAX(C24:F24);C24:F24;0))

  4. #4
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Paolino Visualizza Messaggio
    La formula funziona se le celle libere sono quelle in cui i ragazzi sono disponibili per la pizzata.
    Ma siccome i ragazzi hanno messo la "X" sul giorno di disponibilitÓ, grazie ai Suoi video eccellenti e molto belli avevo trovato questa formula:

    =INDICE(C5:F5;CONFRONTA(MAX(C24:F24);C24:F24;0))
    Ciao mi fa piacere che hai trovato la soluzione guardando uno dei miei video, non avevo capito la logica del quesito
    infatti la tua formula restituisce chi ha votato di pi¨ quel giorno, "la maggioranza vince"
    io invece avevo calcolato il valore mediano
    ciao alla prossima
    Ultima modifica fatta da:Gerardo ZuccalÓ; 23/06/15 alle 00:58

Discussioni Simili

  1. Risposte: 23
    Ultimo Messaggio: 09/11/17, 11:52
  2. Errore sulle macro
    Di magnus nel forum Domande su Excel VBA e MACRO
    Risposte: 21
    Ultimo Messaggio: 04/10/16, 23:09
  3. inibire il click del mouse sulle etichette dei fogli
    Di Japogi nel forum Domande su Excel VBA e MACRO
    Risposte: 11
    Ultimo Messaggio: 17/08/16, 18:12
  4. Forum: creare auna pagina personale sulle discussioni che interessano.
    Di Davide1969 nel forum Problemi, suggerimenti e NovitÓ del forum
    Risposte: 7
    Ultimo Messaggio: 16/06/16, 00:26
  5. Migliorare il progettino sulle TextBox
    Di dautattmaui nel forum Domande su Excel VBA e MACRO
    Risposte: 15
    Ultimo Messaggio: 09/05/16, 19:30

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •