Risultati da 1 a 8 di 8

Discussione: formula di previsione valore decimale mantenendo una predeterminata media



  1. #1
    L'avatar di sergi0
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    N/D
    Messaggi
    11
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    5

    formula di previsione valore decimale mantenendo una predeterminata media

    Buongiorno a tutti
    Ho un problema riguardo la creazione di una formula, spero di aver scritto nella sezione giusta, forse è più un quesito matematico che di risoluzione con excel

    faccio un esempio

    Ho una colonna di 30 celle nelle quali di giorno in giorno devo inserire un valore numerico. Inoltre ho una cella separata, collegata a questa colonna, nella quale calcolo la media dell'intera colonna [ =MEDIA(A1:A30) ]

    Posto che ho la necessità di mantenere una determinata media (nel mio caso 1,60) e che generalmente i valori che inserisco giornalmente variano da 1,20 a 2,00, qualcuno mi saprebbe indicare una formula da inserire in una terza cella che preveda quale valore dovrei inserire per mantenere la media a 1,60 ?

    spero di essere stato chiaro

    grazie in anticipo per eventuali interventi
    Ultima modifica fatta da:Canapone; 06/01/16 alle 10:49

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao Sergi0,
    dovresti allegare un file di esempio che riporti sia la condizione iniziale che il risultato atteso (anche scrivendolo manualmente...senza formule) in modo da capire bene cosa utilizzare. :32:

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1
    Buona Sera

    Spero che sia quello che ti serve

    I numeri inseriti nella collana A vengono moltiplicati per un fattore di correzione per ottenere una media di 1,6 nella colonna b

    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

  4. I seguenti utenti hanno dato un "Like"


  5. #4
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3208
    Versione Office
    Excel2010
    Likes ricevuti
    625
    Likes dati
    155
    Salve a tutti
    Nell'allegato di Pitagora inserisci nella cella C1 la media (1,60) e nella cella C2 la seguente formula (e copia in basso)
    Codice: 
    =SE(MEDIA($A$2;$A2)<$C$1;MEDIA($A$2;$A2)+($C$1-MEDIA($A$2;$A2))*2;"")
    Se la media è inferiore a 1,60 ti indica quanto dovresti inserire il giorno successivo per ottenere la media.
    Prova e fai sapere. Ciao,
    Mario

  6. #5
    L'avatar di sergi0
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    N/D
    Messaggi
    11
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    5
    grazie!
    Ultima modifica fatta da:Canapone; 11/05/17 alle 14:10

  7. #6
    L'avatar di sergi0
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    N/D
    Messaggi
    11
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    5
    ciao ho provato ad inserire la formula ma dopo aver cambiato il valore nella cella A2 la formula si resetta e non compare più nulla...non so perché...
    Ultima modifica fatta da:Canapone; 11/05/17 alle 14:10

  8. #7
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3208
    Versione Office
    Excel2010
    Likes ricevuti
    625
    Likes dati
    155
    Ciao Sergi0
    la formula rimane se cambi la media ed anche se cambi uno dei dati della col.A
    Appaiono sempre e solo i valori per il giorno successivo se la media è inferiore a C2

    Allego il tuo file con la formula inserita.

    Ciao,
    Mario
    File Allegati File Allegati

  9. I seguenti utenti hanno dato un "Like"


  10. #8
    L'avatar di sergi0
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    N/D
    Messaggi
    11
    Versione Office
    excel 2013
    Likes ricevuti
    0
    Likes dati
    5
    grazie Mario
    Ultima modifica fatta da:Canapone; 11/05/17 alle 14:11 Motivo: Ciao, ridotto [quote]

Discussioni Simili

  1. [Risolto] La formula per trovare la media delle percentuali...
    Di dama48 nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 15/03/17, 16:57
  2. [Risolto] una TexBox che contiene un numero decimale il valore trasferisce il suo contenuto come testo
    Di robertopiro nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 17/10/16, 12:36
  3. Decimale che non mi fa dormire!
    Di replay66 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 16/09/16, 00:34
  4. problema previsione mensile e giornaliera
    Di claudio_senpai nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 11/03/16, 20:45
  5. Formula per calcolo MEDIA
    Di GianniG nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 05/01/16, 01:03

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •