Risultati da 1 a 4 di 4

Discussione: Estrarre dati da una Tabella



  1. #1
    L'avatar di enzoboavida
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Napoli
    Età
    56
    Messaggi
    26
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    1

    Estrarre dati da una Tabella

    :43: Salve,

    avrei bisogno di un aiuto !... Ho una tabella che mi riporta l'elenco dei prodotti, il prezzo, i pezzi venduti e il totale vendite per ognuno.
    Da questa vorrei che mi venissero elencati in una tabella a lato i primi 5 Prodotti più venduti.

    Allego file esempio.

    Ringrazio per l'attenzione e per l'eventuale soluzione.
    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 06/01/16 alle 10:48

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7161
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1301
    Ciao,
    questa la formula per estrarre l'ordine degli articoli (matriciale):

    =INDICE($B$4:$B$27;CONFRONTA(GRANDE($D$4:$D$27+($D$4:$D$27)/100-RIF.RIGA($D$4:$D$27)/1000;RIF.RIGA(A5)-RIF.RIGA($A$4));$D$4:$D$27+($D$4:$D$27)/100-RIF.RIGA($D$4:$D$27)/1000;0))

    Questa per i pezzi:

    =INDICE($D$4:$D$27;CONFRONTA(J6;$B$4:$B$27;0))

    Questa per il totale vendite:

    =INDICE($E$4:$E$27;CONFRONTA(J6;$B$4:$B$27;0))
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di enzoboavida
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Napoli
    Età
    56
    Messaggi
    26
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    1
    :97::97: Grazie Ges !

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7161
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1301
    Prego. :90:
    Se la richiesta è stata risolta, segna nel menu in alto del primo messaggio questa thread come "RISOLTO".
    Ciao :43:
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

Discussioni Simili

  1. [Risolto] Estrarre dati da tabella su righe consecutive
    Di mrgiaco nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 23/10/16, 01:35
  2. [Risolto] Estrarre dati multipli da tabella
    Di mario1964 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 18/10/16, 21:18
  3. [Risolto] Estrarre un testo da una stringa di una tabella tramite query, e poi creare una nuova tabella
    Di ProgrammD69 nel forum Domande su Microsoft Access
    Risposte: 11
    Ultimo Messaggio: 05/09/16, 10:21
  4. estrarre dati da tabella in base a intervallo temporale dinamico
    Di criluca nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 02/01/16, 17:08
  5. estrarre da una tabella dei dati con cerca
    Di Dagatos nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 04/08/15, 22:35

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •