Risultati da 1 a 3 di 3

Discussione: inserimento automatico di un secondo dato



  1. #1
    L'avatar di Eddie18
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Brescia
    Età
    42
    Messaggi
    121
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    34

    inserimento automatico di un secondo dato

    Ciao a tutti, avrei bisogno di un aiuto:
    spero di farmi capire, ho due colonne dove nella prima ci sono inseriti i Comuni (colonna B) e nella seconda i CAP(colonnaC)
    io, dovrei andare ad inserire in A1 in nome del comune da un elenco a tendina ed in automatico nella cella A2 venga inserito il rispettivo CAP
    naturalmente i dati nelle colonne B e C sono inseriti in modo corretto. es:
    B1 Comune1
    C1 CAP comune1
    B2 Comune2
    C2 CAP comune2
    ....

    resto in attesa di un vostro gentile aiuto.
    grazie

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7161
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1301
    Ciao,
    mettiamo che le colonne dei comuni comprendono 10 righe, secondo quanto dici dovresti mettere in A2 la seguente formula:

    =INDICE($C$1:$C$10; CONFRONTA(A1;$B$1:$B$10;0))

    Se non ho capito bene meglio che alleghi un file di esempio.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Eddie18
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Brescia
    Età
    42
    Messaggi
    121
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    34
    Ges hai capito alla perfezioni...
    il codice funziona.
    grazie

Discussioni Simili

  1. [Risolto] ricerca ed inserimento dato
    Di stefanoste78 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 18/02/17, 02:37
  2. [Risolto] Inserimento carattere in celle vuote o contenenti un dato
    Di Cristina1 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 18/01/17, 11:53
  3. [Risolto] Inserimento dato in celle dispari
    Di roky48 nel forum Domande su Excel in generale
    Risposte: 22
    Ultimo Messaggio: 31/10/16, 21:35
  4. [Risolto] Inserimento/richiamo automatico dati dopo inserimento voce da elenco
    Di Lithio nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 17/09/16, 15:40
  5. Inserimento foto in automatico
    Di rocanni nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 25/10/15, 09:46

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •