Risultati da 1 a 4 di 4

Discussione: Conteggio Km



  1. #1
    L'avatar di claudiopsr
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Messaggi
    45
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    Conteggio Km

    Salve vorrei sapere come potrei calcolare nel Foglio 1 i Km Totali per ogni Autista in Base alla Tipologia di Mezzo. Premetto che nel foglio 1 c'è la categoria Auto che comprende 2 targhe e la categoria AUtobus che contiene 3 Targhe. Tutto il calcolo avviene grazie ai dati inseriti nel foglio 2 nella tabella Riepilogo Km
    File Allegati File Allegati

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2807
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    978
    Prova con queste due formule:
    per gli autobus:
    =MATR.SOMMA.PRODOTTO((Tabella1[Nome]=Foglio1!$B6)*NON(VAL.ERRORE(CONFRONTA(Tabella1[Targha];Foglio2!$M$4:M6;0)))*(Tabella1[KM]))
    per le auto:
    =MATR.SOMMA.PRODOTTO((Tabella1[Nome]=Foglio1!$B6)*NON(VAL.ERRORE(CONFRONTA(Tabella1[Targha];Foglio2!$K$4:K5;0)))*(Tabella1[KM]))

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7121
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2060
    Likes dati
    1298
    Alternativa con CONTA.PIU.SE più lunga di quella di Rubik (che saluto), ma forse di più facile lettura:

    Autobus:
    =SOMMA.PIÙ.SE(Tabella1[KM];Tabella1[Targha];Foglio2!$M$4;Tabella1[Nome];Foglio1!$B6)+SOMMA.PIÙ.SE(Tabella1[KM];Tabella1[Targha];Foglio2!$M$5;Tabella1[Nome];Foglio1!$B6)+SOMMA.PIÙ.SE(Tabella1[KM];Tabella1[Targha];Foglio2!$M$6;Tabella1[Nome];Foglio1!$B6)

    Auto:
    =SOMMA.PIÙ.SE(Tabella1[KM];Tabella1[Targha];Foglio2!$K$4;Tabella1[Nome];Foglio1!$B6)+SOMMA.PIÙ.SE(Tabella1[KM];Tabella1[Targha];Foglio2!$K$5;Tabella1[Nome];Foglio1!$B6)
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. #4
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1
    Buona Sera


    Come alternativa alle formule allego tabella Pivot

    Esempio 1.xlsx PIVOT.xlsx


    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

Discussioni Simili

  1. [Risolto] Conteggio dei caratteri
    Di Tonyvox nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 16/03/17, 18:02
  2. conteggio straordinario
    Di antonacidani nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 22/01/17, 21:57
  3. [Risolto] Conteggio turni
    Di Red65 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 05/01/17, 22:57
  4. Conteggio di una colonna.
    Di Pacifico437 nel forum Domande su Excel VBA e MACRO
    Risposte: 19
    Ultimo Messaggio: 18/06/16, 17:40
  5. conteggio parole
    Di cesare nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 05/10/15, 15:18

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •