Risultati da 1 a 6 di 6

Discussione: Formula cerca.vert + inserimento lettera



  1. #1
    L'avatar di Lucagiuseppe
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    AH
    Età
    49
    Messaggi
    60
    Versione Office
    Excel 2003
    Likes ricevuti
    0
    Likes dati
    0

    Formula cerca.vert + inserimento lettera

    Salve

    volevo sapere come posso fare a fare una cosa del genere

    devo inserire DUE lettere dell'alfabeto " FP " al verificarsi di una certa condizione


    la formula che ho provato a usare è questa ( ma non funziona ) CERCA.VERT(E3;FOGLIO1! A:B;2;0) fatto questa ricerca in E3 mi deve mettere non il risultato della formula ma bensi mi dovrebbe mettere " FP "

    GRAZIE


    lUCA

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7161
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1301
    Citazione Originariamente Scritto da Lucagiuseppe Visualizza Messaggio
    ....

    devo inserire DUE lettere dell'alfabeto " FP " al verificarsi di una certa condizione
    ....

    lUCA
    Ciao Luca,
    da quel che dici nella tua formula manca la condizione, cioè SE ... si verifica questo ... fai questo!
    Inoltre, con la tua formula stai interessando TUTTA la colonna A e B, praticamente più di un milione di righe ... ne vale la pena?
    E bene che alleghi un piccolo esempio di quello che vuoi ottenere così possiamo vedere come aiutarti meglio.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di Lucagiuseppe
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    AH
    Età
    49
    Messaggi
    60
    Versione Office
    Excel 2003
    Likes ricevuti
    0
    Likes dati
    0
    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Ciao Luca,
    da quel che dici nella tua formula manca la condizione, cioè SE ... si verifica questo ... fai questo!
    Inoltre, con la tua formula stai interessando TUTTA la colonna A e B, praticamente più di un milione di righe ... ne vale la pena?
    E bene che alleghi un piccolo esempio di quello che vuoi ottenere così possiamo vedere come aiutarti meglio.

    OK ALLEGATO IL FILE


    praticamente deve : se dal foglio 2 A3 trova il medesimo numero nel foglio1 della colonna A allora nella colonna B del foglio 2 mi deve mettere FP
    File Allegati File Allegati

  4. #4
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2076
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117
    Con il cerca verticale

    in foglio2 cella B3

    =SE.ERRORE(SE(CERCA.VERT(A3;Foglio1!A$2:A$56;1;0)<>"";"FP";"");"")

    e tira in giu

  5. #5

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2810
    Versione Office
    Excel 2013
    Likes ricevuti
    1022
    Likes dati
    979
    Alternativa a Gianfranco55
    in Foglio2 cella B3
    =SE(VAL.ERRORE(CONFRONTA(A3;Foglio1!$A$2:$A$20;0));"";"FP")

  6. #6
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Vicenza
    Età
    62
    Messaggi
    2076
    Versione Office
    2016
    Likes ricevuti
    553
    Likes dati
    117
    ciao Rubik
    non è un'alternativa:176:
    è la formula che avrei usato io
    ma visto che Luca aveva problemi con il cerca verticale
    ho voluto usare lo stesso metodo.
    nella sua formula c'è un riferimento circolare
    e non rispecchia il file:32:

Discussioni Simili

  1. [Risolto] Formula simile a CERCA.VERT ma con più di un valore
    Di Theinvoker nel forum Domande su Excel in generale
    Risposte: 25
    Ultimo Messaggio: 25/02/17, 09:12
  2. [Risolto] Problema formula cerca.vert con utilizzo funzione valore
    Di Ale64 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 02/01/17, 20:11
  3. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  4. [Risolto] Cerca.vert
    Di replay66 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 17/09/16, 15:52
  5. cerca vert
    Di Lucagiuseppe nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 02/02/16, 18:58

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •