Risultati da 1 a 3 di 3

Discussione: Problema con date



  1. #1
    L'avatar di Franco71
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Milano
    Età
    46
    Messaggi
    41
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    10

    Problema con date

    Ciao Ragazzi ho questo problema nella colonna A importo dei dati da una tabella in internet, e fin qui tutto ok, il problema nasce dal fatto che le date sotto il 10 di ogni mese sono in formato senza lo Zero davanti e quando le estraggo in un altra colonna non me le riconosce come risolvo? difatti vedrete alcune celle della colonna F sono vuote. se io metto lo 0 davanti alla data nella colonna A nella colonna F mi compare la data.
    Grazie per l'aiuto
    vi allego il file
    File Allegati File Allegati

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2810
    Versione Office
    Excel 2013
    Likes ricevuti
    1022
    Likes dati
    979
    dipende dalla lunghezza impostata.
    Prova così:
    =SE.ERRORE(STRINGA.ESTRAI(A3;RICERCA("-";A3)+1;100)*1;"")

    estrarrai sia data che orario ma formattando come data vedrai solo la data senza orario

  3. #3
    L'avatar di Franco71
    Clicca e Apri
    Data Registrazione
    Oct 2015
    Località
    Milano
    Età
    46
    Messaggi
    41
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    10
    Grazie Rubik Tutto Perfetto non lo sapevo sto imparando piano piano da autodidatta.

Discussioni Simili

  1. [Risolto] Date comleanni
    Di RUGANT54 nel forum Domande su Excel in generale
    Risposte: 15
    Ultimo Messaggio: 22/12/16, 17:44
  2. Piccolo problema con date 2016 in MENU A TENDINA
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 11/04/16, 00:28
  3. Calcolo Tra due date
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 12/11/15, 23:27
  4. Date
    Di cesare nel forum Domande su Excel VBA e MACRO
    Risposte: 10
    Ultimo Messaggio: 23/09/15, 18:28
  5. Formula per date
    Di ges nel forum Domande su Excel in generale
    Risposte: 22
    Ultimo Messaggio: 11/08/15, 00:26

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •