Risultati da 1 a 5 di 5

Discussione: distinguere il sesso in base al cf



  1. #1
    L'avatar di lim87
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    durazzo
    Età
    30
    Messaggi
    30
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    distinguere il sesso in base al cf

    ciao ragazzi
    rieccomi ancora con un problema nuovo.
    vi spiego subito, come si fa a distinguere il sesso dal codice fiscale e se e possibile creare una formula?
    grazie mille

  2. #2
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1689
    Versione Office
    2010 PC
    Likes ricevuti
    899
    Likes dati
    185
    ciao
    qualcosa del genere, in A1, il codice fiscale:
    =SE(STRINGA.ESTRAI(A1;10;2)>40;"F";"M")
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  3. #3
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    782
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1
    Buona Sera



    Excel e codice Fiscale


    http://www.valterborsato.it/Blog%20P...e_fiscale.html


    Saluti
    Window 8.1 Excel 2013/2016

  4. #4
    L'avatar di lim87
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    durazzo
    Età
    30
    Messaggi
    30
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1
    Citazione Originariamente Scritto da Pitagora Visualizza Messaggio
    Buona Sera



    Excel e codice Fiscale


    http://www.valterborsato.it/Blog%20P...e_fiscale.html


    Saluti
    thanx

  5. #5
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    782
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1
    Buona Sera

    Grazie per la risposta

    Saluti

    Saluti a Ninai
    Window 8.1 Excel 2013/2016

Discussioni Simili

  1. [Corso Base VBA] - manipolare base di dati - Esercizio1
    Di dracoscrigno nel forum Imparando Excel & VBA - Tutorial di Excel-
    Risposte: 0
    Ultimo Messaggio: 02/03/17, 22:05
  2. Macro trasformazione da Base 32 a Base 10.
    Di mirko.esposito nel forum Domande su Excel VBA e MACRO
    Risposte: 11
    Ultimo Messaggio: 03/11/16, 20:30

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •