Risultati da 1 a 3 di 3

Discussione: Convalida DATI



  1. #1
    L'avatar di claudiopsr
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Messaggi
    45
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    Convalida DATI

    Salve come da esempio pubblicato, non riesco tramite la funzione CONVALIDA DATI e INDIRETTO a far in modo che appena nella Colonna Veicolo ci sia il modello Auto_rimorchio e successivamente le relative targhe associate alle Auto con rimorchio (tt90pp - pp100uu ); nella colonna Rimorchi vorrei che solo e soltanto nel caso ci siamo le targhe di mezzi con rimorchi io possa scegliere da un elenco a discesa le targhe che fanno riferimento ai carelli appendice, da premettere che non conosco nulla di VBA.
    File Allegati File Allegati

  2. #2
    L'avatar di Programmo
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Monza
    Messaggi
    14
    Versione Office
    Excel 2013
    Likes ricevuti
    2
    Likes dati
    5
    =SE($B$4="Auto_rimorchio";rimorchio)
    incolla in convalida dati selezionando la cella D4 -> condalida dati->elenco->origine, in questo modo solo se appare auto_rimorchio, prenderà la lista targhe in D4.

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di claudiopsr
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Messaggi
    45
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0
    Grazie mille... risolto!

Discussioni Simili

  1. Convalida Dati
    Di RAFVEC nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 12/12/16, 15:21
  2. [Risolto] Convalida Dati
    Di Domdef nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 29/11/16, 12:43
  3. convalida dati
    Di Emilio62 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 25/11/16, 19:33
  4. convalida dati
    Di Zampa nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 29/01/16, 12:50
  5. Convalida dati da elenco per dati univoci dinamica
    Di tsunami1978 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 27/08/15, 00:52

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •