Risultati da 1 a 6 di 6

Discussione: Ricerca Elenco Negozio per Responsabile



  1. #1
    L'avatar di Emanuele
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sicilia
    Età
    40
    Messaggi
    59
    Versione Office
    Excel 2010
    Likes ricevuti
    1

    Ricerca Elenco Negozio per Responsabile

    Buongiorno a tutti,
    non riesco tramite una soluzione con una formula al mio problema, cerco di spiegare ed allego file per esempio:

    nel foglio dati attraverso il menu a tendina desidero trovare i negozi di cui lui è Responsabile, per poi variare i dati di ciascun negozio.

    I video di Gerardo mi hanno aiutato ma non riesco a trovare una soluzione al problema che ho.
    Sarei grato a tutti se potreste aiutarmi

    allego file
    File Allegati File Allegati

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Emanuele!
    Bentornato!

    In C3 metti questa formula (Attenzione questa è una formula matriciale visto che hai la versione di excel 2007) e quindi devi attivarla con una speciale combinazione di tasti CTRL+SHIFT+ENTER


    =SE.ERRORE(INDICE(scarico!$B$3:$B$21;PICCOLO(SE(scarico!$C$3:$C$21=dati!$C$2;RIF.RIGA(scarico!$B$3:$B$21)-RIF.RIGA(scarico!$B$3)+1);RIGHE(dati!$C$3:C3)));"")

    Fammi sapere!
    Ciao

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Emanuele
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sicilia
    Età
    40
    Messaggi
    59
    Versione Office
    Excel 2010
    Likes ricevuti
    1
    Grazieeee Gerardo....funziona perfettamentee non avevo dubbi che avreste risolto.

    :216:Ho sbagliato a dire che utilizzo la versione Excel 2007, in realtà è 2010. Mi chiedevo se per caso si potrebbe utilizzare una formula senza che sia matriciale.

    In ogni caso grazie lo stesso, hai risolto un grosso problema per me...se ci sono altre soluzioni sono qui....


    Grazieeeeee:286::286:

  5. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    ok
    allora prova questa
    =SE.ERRORE(INDICE(scarico!$B$3:$B$21;AGGREGA(15;6;(RIF.RIGA(scarico!$B$3:$B$21)-RIF.RIGA(scarico!$B$3)+1)/(scarico!$C$3:$C$21=dati!$C$2);RIGHE(dati!$C$3:C3)));"")

    PS Ti ho cambiato la versione di excel nel box dell'avatar da 2007 a 2010

    Fammi sapere!
    ciao

  6. #5
    L'avatar di Emanuele
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sicilia
    Età
    40
    Messaggi
    59
    Versione Office
    Excel 2010
    Likes ricevuti
    1
    Grazie per il cambio nell'avatar...mi hai anticipato:286:...

    Funziona perfettamente e ti ringrazio per il supporto, era fondamentale per me, adesso posso applicare tutto a dei grafici dinamici, che sempre tu mi hai dato la possibilità di scoprire attraverso i video che pubblichi. Ovviamente devo prima capire bene la formula:171::176:

    sempre grazie e a presto

    Emanuele

  7. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ok
    Grazie per il tuo feedback positivo
    e se la tua domanda è stata risolta segna questa discussione come [RISOLTO]
    Vai nella barra dei menu, situata all’inizio di questa discussione, troverai il menu “Strumenti Discussione” quindi scegliere “Segna questo Thread come risolto”

Discussioni Simili

  1. [Risolto] ricerca se una cella contiene uno dei valori di un elenco
    Di stefanoste78 nel forum Domande su Excel in generale
    Risposte: 23
    Ultimo Messaggio: 01/03/17, 18:13
  2. [Risolto] Ripartizione forecast in base al negozio
    Di Barchetta nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 03/10/16, 00:06
  3. Ricerca di giorni lavorativi da elenco date
    Di tk71 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 09/03/16, 12:09
  4. Elenco a discesa con ricerca multipla
    Di Corrado83 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 03/03/16, 02:07
  5. Ricerca corrispondenza in un elenco
    Di simone90 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 19/02/16, 07:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •