Risultati da 1 a 3 di 3

Discussione: copiare contenuto di alcune celle che non si trovano sulla stessa riga o colonna



  1. #1
    L'avatar di LEOX
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    BARLETTA
    Messaggi
    8
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0

    copiare contenuto di alcune celle che non si trovano sulla stessa riga o colonna

    Salve,

    Grazie in anticipo per l'aiuto, cerco di spiegare meglio cosa sto cercando,

    ho delle celle con del testo, queste non sono perfettamente in riga o colonna, io vorrei usare
    una formula per metterle in riga visto che si ripetono ad intervalli costanti
    esempio in a1 ho un nome ne ho un'altro in b3 e d4, poi di nuovo in a6, b8 d9

    io voglio mettere in un' altro foglio sulla stessa riga a1,b3, d4 poi trascinare la formula ed avere
    sul rigo successivo a6, b8,d9.

    Spero di essere stato chiaro, grazie ancora
    Ultima modifica fatta da:Canapone; 02/02/16 alle 16:18

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    puoi usare degli INDICI, copiandoli in basso ottieni A1,A6,A11..., B1,B6,B11...

    =SE.ERRORE(INDICE(Foglio1!$A$1:$A$1000;1+RIGHE($A$1:$A1)*5-5)&"";"")

    =SE.ERRORE(INDICE(Foglio1!$B$1:$B$1000;1+RIGHE($A$1:$A1)*5-5)&"";"")

    =SE.ERRORE(INDICE(Foglio1!$D$1:$D$1000;1+RIGHE($A$1:$A1)*5-5)&"";"")


    Spero sia d'aiuto

  3. #3
    L'avatar di LEOX
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    BARLETTA
    Messaggi
    8
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    0
    Grazie, funziona perfettamente :285:

Discussioni Simili

  1. Risposte: 4
    Ultimo Messaggio: 30/01/17, 16:31
  2. Risposte: 2
    Ultimo Messaggio: 04/10/16, 19:49
  3. Copiare contenuto colonna e riga in altro foglio
    Di Pcl90 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 23/06/16, 14:08
  4. Rispettare trimestre nel copiare alcune celle con macro
    Di G.Bove nel forum Domande su Excel VBA e MACRO
    Risposte: 13
    Ultimo Messaggio: 17/06/16, 19:26
  5. Ridimensionare selettivamente celle di dimensioni diverse sulla stessa colonna.
    Di Davide1969 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 15/06/16, 23:33

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •