Risultati da 1 a 7 di 7

Discussione: Spesa mensile carburante



  1. #1
    L'avatar di klaudios
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Taranto
    Messaggi
    58
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    3

    Spesa mensile carburante

    Buon pomeriggio,
    in questo stralcio di tabella, sarei agevolato se immettendo l'importo speso per il carburante delle relative autovetture mi venisse riportato il totale mensile consumato ad ogni cambiamento di data/mese.
    Allego file, sperando di essere stato esaustivo.
    Grazie.
    File Allegati File Allegati

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2808
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    979
    P2=SOMMA.PIÙ.SE($N$3:$N$16;$B$3:$B$16;SINISTRA($Q3;3);$F$3:$F$16;P$2)
    R2=SOMMA.PIÙ.SE($N$3:$N$16;$B$3:$B$16;SINISTRA($Q3;3);$F$3:$F$16;R$2)
    da ricopiare in basso

  3. #3
    L'avatar di klaudios
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Taranto
    Messaggi
    58
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    3
    Buonasera Rubik,
    intanto ti ringrazio per l'intervento, ho impostato la formula, ma non totalizza l'importo mensile dell'autovettura. In pratica al cambio del mese non riporta l'importo nel riepilogo

  4. #4

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2808
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    979
    Nel tuo file c'è qualche cella unità, che non va d'accordo con il ricopia in basso, e il mese di marzo scritto male (M AR con uno spazio)
    Ti posto il file modificato
    File Allegati File Allegati

  5. #5
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1
    Buona Sera

    Ho modificato il tuo file formattando le date in mesi e giorni e modificando la struttura della tabella per renderla piu' funzionale alla formula

    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

  6. #6
    L'avatar di klaudios
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Taranto
    Messaggi
    58
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    3
    ok, perfetto, va benissimo!
    Ti ringrazio per la soluzione
    Ultima modifica fatta da:Canapone; 11/05/17 alle 10:09

  7. #7
    L'avatar di klaudios
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Taranto
    Messaggi
    58
    Versione Office
    Excel 2007
    Likes ricevuti
    0
    Likes dati
    3
    Buonasera Pitagora,
    grazie per l'intervento, ma rubik ha bruciato i tempi.
    Prendo in considerazione il tuo suggerimento sulle date. Grazie!

Discussioni Simili

  1. [Risolto] Calcolo consumo periodico carburante (medio)
    Di emciri nel forum Domande su Excel in generale
    Risposte: 26
    Ultimo Messaggio: 25/03/17, 01:10
  2. Calcolare rimborso con massimali per giorno, per persona, per tipologia spesa
    Di rudysmoke nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 23/11/16, 22:53
  3. [Risolto] Aggrega spese del conto corrente per tipo di spesa + seleziona da elenco senza celle vuote
    Di mauri73 nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 12/11/16, 22:17
  4. Grafico Mensile
    Di Allocco nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 23/01/16, 23:52
  5. Somma Mensile
    Di robertoimb nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 21/07/15, 20:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •