Risultati da 1 a 9 di 9

Discussione: Quiz # 16 Conta con criterio (tra due date)



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Quiz # 16 Conta con criterio (tra due date)

    Ciao a tutti
    in C5 ho bisogno di una formula che mi conta quanti numeri ci sono tra il numero che c'è in C2 e D2:179:
    Buon divertimento

    Excel 2013
    Row\Col
    A
    B
    C
    D
    1
    88
    criteri1 criteria2
    2
    35
    68
    112
    3
    11
    4
    102
    Risultato
    5
    68
    8
    6
    42
    7
    58
    8
    76
    9
    97
    10
    112
    11
    99
    12
    97
    13
    118
    14
    45
    15
    81
    16
    42
    17
    67
    Ultima modifica fatta da:Gerardo Zuccalà; 29/06/15 alle 13:41

  2. #2
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    però io ne conto 4:250:

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Stefano Visualizza Messaggio
    però io ne conto 4
    Stefano mi sono spiegato male, nella cella C5 devo sapere quanti numeri trovo nel'intervallo A:A che soddisfano i criteri tra il 68 e 112
    cioè quanti numeri ci sono tra 68 e 112? Ovviamenete i criteri in C2 e D2 possono cambiare

  4. #4
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    =CONFRONTA(D2;A1:A17;0)-CONFRONTA(C2;A1:A17;0)-1

    questa è la prima risposta adesso pensa alla seconda :67:

  5. #5
    L'avatar di Gio
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Piacenza
    Età
    58
    Messaggi
    20
    Versione Office
    office 2010
    Likes ricevuti
    1
    Ciao a tutti
    io avrei fatto con =CONTA.PIÙ.SE(A1:A17;">"&C2;A1:A17;"<"&D2+1)
    Ultima modifica fatta da:Gio; 29/06/15 alle 15:16

  6. #6
    L'avatar di Luigi Paravan
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Arquata Scrivia
    Età
    62
    Messaggi
    46
    Versione Office
    2011 MAC
    Likes ricevuti
    0
    Likes dati
    0
    Ciao a tutti
    forse vecchia ma funzionante
    =MATR.SOMMA.PRODOTTO((A1:A17>C2)*(A1:A17<D2))

  7. #7
    L'avatar di Stefano
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Turbigo (MI)
    Età
    53
    Messaggi
    186
    Versione Office
    Excel 2013
    Likes ricevuti
    1
    ho provato la tua Luigi ma c'e' un erroreno so perchè mane conta uno meno, ho provato ad aggiungere +1

    =MATR.SOMMA.PRODOTTO((A1:A17>C2)*(A1:A17<D2))+1

  8. #8
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Stefano Visualizza Messaggio
    ho provato la tua Luigi ma c'e' un erroreno so perchè mane conta uno meno, ho provato ad aggiungere +1

    =MATR.SOMMA.PRODOTTO((A1:A17>C2)*(A1:A17<D2))+1
    Stefano credo che nella domanda mi sono spiegato male
    si intende il numero del criterio compreso
    per cui ti dava uno in meno perchè la formula non considerava tutto ciò che è uguale e superiore a 68 compreso e minore e uguale 112 compreso
    ho fatto le correzioni della formula in rosso
    Prova!

    =MATR.SOMMA.PRODOTTO((A1:A17>
    =C2)*(A1:A17<=D2))

    oppure

    =MATR.SOMMA.PRODOTTO(--(A1:A17>=C2);--(A1:A17<=D2))

    fammi sapere!


    Ultima modifica fatta da:Gerardo Zuccalà; 29/06/15 alle 20:25

  9. #9
    L'avatar di Luigi Paravan
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Arquata Scrivia
    Età
    62
    Messaggi
    46
    Versione Office
    2011 MAC
    Likes ricevuti
    0
    Likes dati
    0
    Ciao sono io che avevo inteso tra i due numeri

Discussioni Simili

  1. Contare i mesi che ci sono tra due date con un criterio
    Di marc63 nel forum Domande su Excel VBA e MACRO
    Risposte: 9
    Ultimo Messaggio: 06/04/16, 13:12
  2. Matrice da popolare con verifica doppio criterio date
    Di AlphaCent nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 19/12/15, 12:09
  3. Conta su più Fogli con un criterio
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 18/09/15, 08:17
  4. conta.più.se con criterio di data
    Di matteo nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 18/08/15, 15:10
  5. Quiz - conta parole
    Di ges nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 28/07/15, 18:16

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •