Risultati da 1 a 4 di 4

Discussione: calcoli con le ore



  1. #1
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    calcoli con le ore

    ciao...
    volevo sapere voglio scrivere dentro una formula , ad esmpio
    =SE(B25>"8:00";"8:00";somma(........))
    Cioe se la cella b 25 è maggiore di 8:00 mi deve scrivere 8:00, sennò ad esempio fare una somma.

    Però la formula come va corretta

    Grazie
    Ultima modifica fatta da:Canapone; 08/02/17 alle 14:47

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao,

    forse va corretta in questo modo:

    =SE(B25>ORARIO(8;0;0);ORARIO(8;0;0);SOMMA(...))

    Se non producesse i risultati attesi, prova ad allegare un estratto del file.

    Saluti

  3. #3
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao,

    potrebbe andare anche così:


    =SE(B25>1/3;1/3;SOMMA(...))

    Saluti

  4. #4
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    funziona perfettamente con la prima formula Grazie
    :274:

Discussioni Simili

  1. [Tutorial Formule] Calcoli con le ore
    Di ges nel forum Imparando Excel & VBA - Tutorial di Excel-
    Risposte: 3
    Ultimo Messaggio: 06/12/16, 22:35
  2. calcoli ore ordinarie e straordinarie
    Di Arcuentu nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 03/10/16, 00:43
  3. eccezioni nei calcoli automatici di excel
    Di tonybath nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 10/07/16, 16:52
  4. modo migliore per calcoli con if
    Di HelpMePlease nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 23/06/16, 13:58
  5. Aiuto su come impostare i calcoli
    Di Elvi nel forum Domande su Excel in generale
    Risposte: 21
    Ultimo Messaggio: 26/11/15, 21:55

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •