Risultati da 1 a 6 di 6

Discussione: Macro



  1. #1
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    Macro

    Ciao e buongiorno a tutti


    Vorrei inserire ad esempio una macro Che al posto di cercare manualmente date e corrispondenze dell anno per inserire un evento
    lo facesse in maniera automatica attraverso un inserimento dati come esmpio


    Grazie a tutti gli amici:38:

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Quello che vuoi si può ottenere con le formule.

    Inserisci nella cella B6 la seguente formula (che poi copi trascinandola in tutte le altre celle):

    =SE(E($B$2=$A6;$C$2=B$5);$B$3;"")

    Allego esempio:

  3. #3
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    Giusto.....funziona però non stato chiaro io
    volevo degli inserimenti che poi mi rimanessero nel data base per inserire gli eventi
    anziche cercare le date e gli anni coorispondenti a mano

  4. #4
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    penso che quella formula vada inserito dentro una macro
    Ma come?????

  5. #5

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Premesso che non ho ben capito la tua richiesta, cioè cosa vorresti inserire manualmente, se serve proprio una macro non ti so aiutare.

  6. #6
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Pistoia
    Età
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15
    cioe vorrei inserire i dati rossi.....(data, anno, e evento ad esempio....Musica)
    e tramite un bottone con una macro inserire i valori nel calendario

    Scusa e grazie

    Per poter inserire tanti eventi nel calendario
    perche ora se cancella musica si cancella anche evento

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •