Risultati da 1 a 7 di 7

Discussione: Rateizzazione in



  1. #1
    L'avatar di Victory
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Emilia
    Età
    37
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1

    Rateizzazione in

    Buonasera dovrei dividere un importo, in base alle rate, inserendo i risultati nelle celle relative.

    Forse converrebbe, inserire una cella per sapere se la rata è stata pagata. (pensiero personale)

    Grazie per la dritta.

    :246:
    File Allegati File Allegati

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao,
    nella cella C2 usa questa formula :

    =SE.ERRORE(SE($A2>=($A2/$B2)*RIF.COLONNA(A1);$A2/$B2;"");"")

    e dopo copiala per tutto il range C2:F5.
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di Victory
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Emilia
    Età
    37
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1
    Cromagno buonasera,

    ti ringrazio per la risposta celere, funziona perfettamente nell'esempio, poi quando la tasferisco nel mio file non mi da nessuno errore ma neanche il risultato voluto, forse non funziona con le caselle unite?
    Naturalmente modificando la formula con le mie colonne.
    Dove sbaglio??

  4. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao,
    al momento ho solo il cellulare, comunque il problema è sicuramente sulle celle unite.
    La formula tiene conto del "riferimento di colonna", con le celle unite questo valore viene sfalsato.
    Per questo è sempre meglio allegare un file che abbia la stessa struttura di quello originale. Allega il nuovo file e gli darò un'occhiata appena posso.

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. #5
    L'avatar di Victory
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Emilia
    Età
    37
    Messaggi
    6
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    1
    Cromagno,
    ti invio il link del file, non riesco a vedere l'errore.
    Ciao

    http://we.tl/23t6EWQ0pM

  6. #6

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao Victory,
    nel file allegato sbagliavi nel riferimento di colonna (lettera in rosso):

    =SE.ERRORE(SE($L3>=($L3/$M3)*RIF.COLONNA(A1);$L3/$M3;"");"")

    Nel file hai scritto:
    Nella cella 1 rata pagata, inserirò la data, come posso abbinare alle rate pagate una foto dello scontrino per un controllo maggiore?
    Mi spiego meglio portando il puntaore sulla cella 1 rata pagata, mi dovrebbe visualizzare la foto oppure il PDF del pagamento?
    C'è un sistema più pratico del commento?
    Per quanto riguarda l'immagine o pdf dello scontrino, potresti usare un "collegamento ipertestuale" che fa riferimento ad un file.

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  7. I seguenti utenti hanno dato un "Like"


  8. #7

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao Victory,

    Se hai risolto il problema, segna questa discussione come "RISOLTO".
    Vai sul menù "Strumenti Discussione" (all'inizio del thread) e scegli la voce ""Segna questo thread come risolto...".

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •