Risultati da 1 a 3 di 3

Discussione: Cercare piu valori con cerca.vert



  1. #1
    L'avatar di sebgi
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Alfonsine. Ravenna
    Età
    48
    Messaggi
    79
    Versione Office
    EXCEL 2010
    Likes ricevuti
    1

    Cercare piu valori con cerca.vert

    Salve a tutti,
    ho la necessità tramite la cella gialla (ID), di formare un elenco di persone che abitano allo stesso civico.

    Non ho idea di come fare:48::48:

    Ho provato con cerca verticale ma mi prende solo il primo e non quello dopo....
    Come posso fare??

    Grazie
    File Allegati File Allegati
    Ultima modifica fatta da:Berna11; 02/05/17 alle 11:49 Motivo: [Risolto]

  2. #2
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133
    Ciao sebgi, perché accanirsi con il cerca verticale, il quale per funzionare in presenza di duplicati avrebbe bisogno di una colonna aggiuntiva.
    Questo problema è già stato trattato in modo esaustivo in un bel video prodotto da Gerardo, personalmente ti propongo una soluzione più semplice utilizzando la funzione aggrega, visto che utilizzi la versione 2010,

    In J2:
    =SE.ERRORE(INDICE(C$2:C$7;AGGREGA(15;6;(RIF.RIGA($C$2:$C$7)-RIF.RIGA($C$2)+1)/($B$2:$B$7=$J$1);RIGHE($B$2:$B2)));"")

    trascini a destra in K2, L2 e tiri giù alla bisogna.
    Allego il file di prova.
    Ciao.
    File Allegati File Allegati

  3. #3
    L'avatar di sebgi
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Alfonsine. Ravenna
    Età
    48
    Messaggi
    79
    Versione Office
    EXCEL 2010
    Likes ricevuti
    1
    Grazie....funziona

    Perfetto

Discussioni Simili

  1. [Risolto] Cerca verticale - cercare i valori comuni in due colonne
    Di stefanoste78 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 07/03/17, 23:38
  2. [Risolto] Come cercare date: CERCA.VERT() o INDICE+CONFRONTA ?
    Di luca.donati nel forum Domande su Excel in generale
    Risposte: 14
    Ultimo Messaggio: 15/02/17, 12:27
  3. Risposte: 4
    Ultimo Messaggio: 30/12/16, 22:09
  4. [Risolto] Cerca valori che si ripetono in tabella. Formula per arrivare dove il cerca.vert non può
    Di Gatt88 nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 02/12/16, 11:45
  5. Cerca vert che restituisca più valori in una sola cella
    Di Mr_Dirupo nel forum Domande su Excel in generale
    Risposte: 19
    Ultimo Messaggio: 28/06/16, 19:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •