Risultati da 1 a 12 di 12

Discussione: Analisi frequenze visite



  1. #1
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1

    Analisi frequenze visite

    Salve, avrei bisogno di analizzare le frequenze visite sui medici (X, Y ecc..) nell'anno 2015, e oltre a sapere il numero di visite sul medico, che ho già, devo analizzate il tempo medio intercorrente tra una visita e la successiva, per analizzare se le visite si concentrano solo in un ristretto lasso di tempo, (ad es. 12 in un mese) oppure son ben distribuite nell'anno (ad esempio una visita al mese - 12 visite).
    Vi invio il file prova con i dati che ho a disposizione. Grazie.
    Alessandra
    File Allegati File Allegati

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1227
    Likes dati
    923
    Ciao Alessandra,
    ho dato uno sguardo al file allegato ma non ho capito dove vuoi che vengano "scritte" queste "frequenze"?
    In un altro foglio, in una tabella nello stesso foglio,etc... ?

    Potresti essere più dettagliata facendo riferimento alle celle del file allegato?!?
    Grazie

    Ciao

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    781
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1
    Buona Sera

    In allegato Pivot frequenza visite mensili


    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

  4. #4
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Ciao, vorrei che i dati riguardanti i giorni intercorrenti tra una visita e l'altra fossero riportati nella prima colonna vuota cioè nella colonna "I", sempre se possibile. E poi nella colonna J la media (provo a spiegarmi: ad esempio la seconda visita fatta dopo 3 gg dalla prima, la terza visita dopo 5 gg, la quarta dopo 4 giorni. Media dei giorni tra una visita e l'altra 3. Scusami, ma è difficile spiegarmi. Grazie mille

  5. #5

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1227
    Likes dati
    923
    Citazione Originariamente Scritto da ZANZARA Visualizza Messaggio
    Ciao, vorrei che i dati riguardanti i giorni intercorrenti tra una visita e l'altra fossero riportati nella prima colonna vuota cioè nella colonna "I", sempre se possibile. E poi nella colonna J la media (provo a spiegarmi: ad esempio la seconda visita fatta dopo 3 gg dalla prima, la terza visita dopo 5 gg, la quarta dopo 4 giorni. Media dei giorni tra una visita e l'altra 3. Scusami, ma è difficile spiegarmi. Grazie mille
    Ciao,
    prima di andare avanti, fammi sapere se questa formula messa nella cella I2 (da copiare in basso) fa quello che ti serve per quanto riguarda i giorni tra una visita e l'altra:

    =SE(B1=B2;E2-E1;0)

    naturalmente ho seguito il tuo file... e cioè che tutti i dati sono in ordine cronologico ed ogni "dottore" (X,Y,etc...) è raggruppato.

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  6. #6

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1227
    Likes dati
    923
    Ciao,
    nel frattempo ti allego un file dove ho aggiunto una tabella per riportare, per ogni dottore:

    -) la media dei giorni tra una visita e l'altra
    -) le visite per ogni mese
    -) il totale delle visite nell'anno

    P.S.
    Comunque, hai controllato il file proposto da Pitagora (un saluto)?
    A me sembra che semplifichi il tutto.


    Ritornando al file...

    Per la Media, nella cella L2 (da copiare poi a destra):

    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=L1)*($I$2:$I$36))/CONTA.SE($B$2:$B$36;L1)


    Nella cella L3 (da copiare poi nel range L3:O14), per sapere il numero di visite per ogni mese:

    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=L$1)*(MESE($E$2:$E$36)=RIF.RIGA(A1)))

    Infine per il Totale, nella cella L15 (da copiare poi a destra):

    =SOMMA(L3:L14)

    Ti allego file...
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  7. I seguenti 2 utenti hanno dato un "Like" a cromagno per questo post:


  8. #7
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Tore
    Ho dato un'occhiata alla tua bellissima formula e se mi è possibile ti consiglierei di cambiare il RIF.RIGA con il RIGHE (vedi in rosso)
    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=L$1)*(MESE($E$2:$E$36)=RIGHE($L$3:L3)))
    perchè a volte se per una qualsiasi ragione si aggiunge una riga in alto la tua formula salta, invece con il RIGHE è tutto più robusto
    Un saluto!

  9. I seguenti 2 utenti hanno dato un "Like" a Gerardo Zuccalà per questo post:


  10. #8

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1227
    Likes dati
    923
    Citazione Originariamente Scritto da Gerardo Zuccalà Visualizza Messaggio
    Ciao Tore
    Ho dato un'occhiata alla tua bellissima formula e se mi è possibile ti consiglierei di cambiare il RIF.RIGA con il RIGHE (vedi in rosso)
    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=L$1)*(MESE($E$2:$E$36)=RIGHE($L$3:L3)))
    perchè a volte se per una qualsiasi ragione si aggiunge una riga in alto la tua formula salta, invece con il RIGHE è tutto più robusto
    Un saluto!
    Ciao Gerardo,
    si, hai ragione :246:

    la mia è più un antipatia "a pelle" verso la funzione "RIGHE" che una scelta dettata dalla logica :176:

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  11. #9
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Grazie per la vostra eccellente collaborazione. Un saluto! :241:

  12. #10
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Scusate di nuovo, benissimo la tabella Excel di "Cromagno", ma andando ad analizzare i dati, dal momento che sono 1679 righe di nominativi medici, mi potete aiutare a girare la tabella in modo che i mesi vengano in testa e i medici in colonna, chiaramente con i relativi totali in riga.

    Grazie ancora
    Alessandra

  13. #11

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7140
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300
    Ciao,
    visto che per ora Cromagno è assente rispondo io.

    Per le formule nella tabella "girata" basta che cambi le parti in rosso, es.

    Da così:
    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=L$1)*(MESE($E$2:$E$36)=RIF.RIGA(A1)))

    a così:
    =MATR.SOMMA.PRODOTTO(($B$2:$B$36=$L1)*(MESE($E$2:$E$36)=RIF.COLONNA(A1)))
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  14. I seguenti 2 utenti hanno dato un "Like" a ges per questo post:


  15. #12
    L'avatar di ZANZARA
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    firenze
    Messaggi
    27
    Versione Office
    excel 2010
    Likes ricevuti
    0
    Likes dati
    1
    Perfetto.
    Grazie.
    Alessandra:286:

Discussioni Simili

  1. [Risolto] rappresentazione grafica di frequenze di passaggio orario divise per data
    Di blofeld nel forum Domande sui Grafici di Excel
    Risposte: 16
    Ultimo Messaggio: 26/09/16, 10:28
  2. Analisi dei dati
    Di undiva nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 12/07/16, 09:59
  3. [Risolto] Analisi devianza su frequenza visite
    Di ZANZARA nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 22/02/16, 13:29
  4. Registro Visite
    Di pkrome59 nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 27/12/15, 12:21
  5. Analisi dati
    Di Emanuele nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 18/08/15, 13:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •