Risultati da 1 a 5 di 5

Discussione: Conteggio valori duplicati



  1. #1
    L'avatar di pgft
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Roma
    Età
    64
    Messaggi
    17
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    0

    Conteggio valori duplicati

    Buongiorno a tutti.

    Mi sono appena iscritto e il mio post di presentazione lo potete trovare qui:

    http://www.forumexcel.it/forum/14-sei-nuovo-del-forum-presentati-qui/2205-mi-presento?p=17295&ampviewfull=1#post17295

    Vorrei un aiuto su un problema che non riesco a risolvere.
    In un foglio excel 2010 ho una colonna nella quale inserisco dei valori (formattati come valori generali) che corrispondono a numeri di di scheda.

    Talvolta il numero di scheda è duplicato. La ricerca dei duplicati è semplice, con la formattazione condizionale.
    Io vorrei impostare una formula tale che nella colonna accanto a quella interessata mi restituisse "Scheda duplicata" oppure "Scheda univoca".

    Ho provato a impostare una formula del tipo:

    =SE(A2="QualsiasiCosaCheIndicaCheIlValoreE'Duplicato";"Scheda duplicata";"Scheda univoca")

    Visto che la formattazione condizionale colora lo sfondo della cella, avevo provato a cercare una funzione RGB che mi aiutasse, ma non ci sono riuscito.
    Provo a inviare un file di esempio.

    Grazie a tutti in anticipo
    File Allegati File Allegati

  2. #2

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Ciao,
    potresti sfruttare la funzione CONTA.SE.
    Quindi nella cella B2 (da copiare poi in basso) scriverai:

    =SE(CONTA.SE($A$2:$A$753;A2)>1;"SI";"NO")
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  3. #3
    L'avatar di pgft
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Roma
    Età
    64
    Messaggi
    17
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    0
    Fantastico!
    Funziona benissimo.

    Grazie infinite.
    Ultima modifica fatta da:Canapone; 10/05/17 alle 14:58

  4. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923
    Citazione Originariamente Scritto da pgft Visualizza Messaggio
    Fantastico!
    Funziona benissimo.

    Grazie infinite.
    Ciao pgft,

    Se hai risolto il problema, segna questa discussione come "RISOLTO".
    Vai sul menù "Strumenti Discussione" (all'inizio del thread) e scegli la voce ""Segna questo thread come risolto...".

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. #5
    L'avatar di pgft
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Roma
    Età
    64
    Messaggi
    17
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    0
    Giusto, l'avevo dimenticato.
    Fatto.

    Grazie ancora
    Ultima modifica fatta da:Canapone; 10/05/17 alle 14:58

Discussioni Simili

  1. [Risolto] Conteggio valori univoci con una condizione
    Di mattegem nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 30/08/16, 09:49
  2. analisi bivariata con valori duplicati
    Di gian91io nel forum Domande su Excel in generale
    Risposte: 24
    Ultimo Messaggio: 02/05/16, 13:22
  3. Conteggio valori unici
    Di delusan nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 04/03/16, 11:31
  4. Ordinare classifica valori con duplicati
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 24
    Ultimo Messaggio: 19/12/15, 12:50
  5. Conteggio valori unici
    Di delusan nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 09/11/15, 13:44

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •