Risultati da 1 a 3 di 3

Discussione: Un SE ma senza ripetersi



  1. #1
    L'avatar di Alessandro
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Roma
    Età
    45
    Messaggi
    851
    Versione Office
    2010 64 bit
    Likes ricevuti
    113
    Likes dati
    61

    Un SE ma senza ripetersi

    Ciao a tutti, e scusate per l'oggetto.
    Avete presente il passo avanti fatto dal vecchio se(val.non.disp rispetto al se.errore.
    Ecco io sto cercando una cosa simile.
    Un qualcosa che mi permetta di gestire una formula tipo:
    =SE(A1+C1+E1+.....un'infinità di formule>0;A1+C1+E1+.....un'infinità di formule;0)
    cioè dovrei controllare che se la formula è > di zero la fai, altrimenti metti zero.
    La cosa antipatica è costruire la formula e dover scrivere ogni folta se(tutta la formula >0; fai tutta la formula;zero).
    C'è un qualche escamotage per abbreviarla?
    Grazie anche per dei consigli.
    ciao
    ale

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1076
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    204
    Ciao,

    ci provo:

    =MAX(0;tua formula)


    Saluti

  3. I seguenti 3 utenti hanno dato un "Like" a Canapone per questo post:


  4. #3
    L'avatar di Alessandro
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Roma
    Età
    45
    Messaggi
    851
    Versione Office
    2010 64 bit
    Likes ricevuti
    113
    Likes dati
    61
    è perfetta...grazie davvero...complimenti.
    e con quel "ci provo" hai davvero superato tutti.
    grazie ancora.
    ciao
    ale

Discussioni Simili

  1. [Risolto] Se cella occupata, incolla valore nella cella sotto (da ripetersi per molte volte)
    Di Gatt88 nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 02/03/17, 13:49
  2. [Risolto] Ordinare senza doppioni
    Di nicocaporale nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 23/02/17, 18:34
  3. Scrivere serie senza trascinare
    Di carega83 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 04/04/16, 23:21
  4. user form (o simile) senza vba
    Di Diego nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 25/02/16, 12:57
  5. Formato cella senza lo zero
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 25/09/15, 10:51

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •