Risultati da 1 a 5 di 5

Discussione: Formule di ricerca



  1. #1
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Formule di ricerca

    Ciao a tutti Quiz del giorno!
    In B2 inserisco il numero di CI
    e voglio che mi venga restituito tutto il records che trovo le tabella sottostante
    ci sono tanti modi per farlo e tu ch formula faresti?


    B
    C
    D
    E
    F
    3
    NR.CARTA IDENTITA' COGNOME NOME TELEFONO E-MAIL
    4
    AB411530 SANTUCCI LUIGI
    3348101335
    santucciluigi@gmn.it







    B
    C
    D
    E
    F
    12
    NR.CARTA IDENTITA' COGNOME NOME TELEFONO E-MAIL
    13
    AB411530 SANTUCCI LUIGI
    3348101335
    santucciluigi@gmn.it
    14
    CK4089482 ESPOSITO ANTONIO
    3338672742
    espositoantonio@gmn.it
    15
    MB479336 BRAMBILLA GIORGIA
    3320607203
    brambillagiorgia@gmn.it
    16
    RE4724932 MUSUMECI LUISA
    3343585531
    musumeciluisa@gmn.it
    17
    LO380166 ZANONATO ANDREA
    3317061196
    zanonatoandrea@gmn.it
    18
    BG436980 CARDANI STEFANO
    3323756411
    cardanistefano@gmn.it
    19
    GT468144 GRECO KATIA
    3341748058
    grecokatia@gmn.it
    20
    DE432559 PAGANI MIRELLA
    3330319160
    paganimirella@gmn.it

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7124
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1298
    =CERCA.VERT($B$4;$B$12:$F$20;2;0) formula messa in C2 da trascinare nelle celle a destra
    Ultima modifica fatta da:ges; 05/07/15 alle 01:18

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    @Ges Benissimo!!
    comunque si possono fare anche altre formule, io ne ho contate almeno 4 formule diverse!
    ciao

  4. #4
    L'avatar di Luigi Paravan
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Arquata Scrivia
    Età
    62
    Messaggi
    46
    Versione Office
    2011 MAC
    Likes ricevuti
    0
    Likes dati
    0
    Buongiorno,
    =INDICE($B$12:$E$19;CONFRONTA($A$2;$A$12:$A$19;0);COLONNE($A1:A1))

    Ps Gerardo cosa intendi quando dici di mettere la formula tra CODE cosi non si perdono i dati, riferito a una discussione su "assegnare un codice in base al comune ecc.."
    Ultima modifica fatta da:Luigi Paravan; 05/07/15 alle 11:20

  5. #5
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Luigi Paravan Visualizza Messaggio

    Ps Gerardo cosa intendi quando dici di mettere la formula tra CODE cosi non si perdono i dati, riferito a una discussione su "assegnare un codice in base al comune ecc.."
    Ciao Luigi
    leggi bene questa discussione che ti spiego bene cosa intendo
    fammi sapere!
    http://www.forumexcel.it/forum/15-do...rmula-tutorial

Discussioni Simili

  1. [Risolto] Problema formule matriciali: risultati diversi per formule uguali
    Di matrix nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 21/11/16, 00:28
  2. VBA o formule?
    Di Amerigo nel forum Lavori e giochi con Excel
    Risposte: 8
    Ultimo Messaggio: 12/09/16, 20:45
  3. Formule
    Di Franco nel forum Domande su Excel in generale
    Risposte: 44
    Ultimo Messaggio: 12/10/15, 17:58
  4. Blocco formule!!!!
    Di Fabio1972 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 28/08/15, 19:21
  5. Ricerca di Valori che sono il risultato di formule
    Di jimbrass nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 01/07/15, 08:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •