Risultati da 1 a 4 di 4

Discussione: Quiz # - Trovare ricavi massimi, minimi e medi



  1. #1

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    54
    Messaggi
    9972
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2571
    Likes dati
    1546

    Quiz # - Trovare ricavi massimi, minimi e medi

    Salve a tutti,
    nell'avanzare del caldo africano propongo un'altra rinfrescata (di excel) con altro quiz.

    Nella colonna A ho indicato alcuni agenti che hanno avuto dei ricavi (indicati nella colonna C) in relative città (indicate nella colonna B).

    Vi invito a trovare delle formule che all'inserire il nominativo nella cella E2 mi indichino:
    - nella celle F2 il ricavo massimo;
    - nella cella F3 la relativa città;
    - nella cella G2 il ricavo minimo;
    - nella cella G3 la relativa città;
    - infine nella cella H2 la media dei ricavi di ciascuno.

    Allego di seguito un'immagine (scusate se faccio così, ma per chissà quale ragione in ambiente Mac non riesco a installare il componente aggiuntivo che genere il BBcode)


    Allego qui il file visionabile e scaricabile.
    http://1drv.ms/1RZnVaY

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    54
    Messaggi
    9972
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2571
    Likes dati
    1546
    Nessun tentativo?

    Immagino che non abbia appassionato,allora metto le mie formule presumo - come sempre - che se ne possano trovare altre!

    In G2 --> =MAX(SE(($A$4:$A$13=$E$2);$C$4:$C$13))

    In EH --> =MIN(SE(($A$4:$A$13=$E$2);$C$4:$C$13))

    In I2 ---> =MEDIA(SE(($A$4:$A$13=$E$2);$C$4:$C$13))

    In G2 --> =INDICE($B$4:$B$13;CONFRONTA($G$2;$C$4:$C$13;0)

    In H3 --> =INDICE($B$4:$B$13;CONFRONTA($H$2;$C$4:$C$13;0))


  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1273
    Likes dati
    1339
    Ciao Ges
    Io ci avevo provato e nonostante che avessi fatto le formule come le tue non funzionava, non so da cosa dipende forse quando si importano da fogli da Excel on-line (onedrive) ad excel normale ci sono delle perdite di informazioni.....lo so no dovrebbero esserci problemi soprattutto perché siamo sempre nella famiglia Microsoft.
    Addirittura ho provato a copiare tutto su un foglio nuovo.. Niente da fare..e questa è la seconda volta che mi capita bohh
    Ciao Ges continua cosi!!
    Ultima modifica fatta da:Gerardo Zuccalà; 06/07/15 alle 22:33
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    54
    Messaggi
    9972
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2571
    Likes dati
    1546
    Che dire Geraddo, misteri della ... rete ... o di excel!!!
    Grazie.
    Ciao

Discussioni Simili

  1. [Risolto] Problemi con valori massimi in cella e con confronti tra celle
    Di Alfodek90 nel forum Domande su Excel VBA e MACRO
    Risposte: 13
    Ultimo Messaggio: 23/02/17, 19:17
  2. Calcolare n° di pezzi massimi in una scatola
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 20
    Ultimo Messaggio: 09/12/16, 06:40
  3. [Risolto] trovare i massimi in una serie di 24 dati in una lunghissima serie
    Di SiorTodero nel forum Domande su Excel in generale
    Risposte: 18
    Ultimo Messaggio: 25/11/16, 10:57
  4. [Risolto] Breakout dei massimi e minimi in una fascia oraria
    Di Andreaude nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 20/10/16, 19:18
  5. limiti massimi funzione array
    Di tanimon nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 05/11/15, 13:17

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •