Risultati da 1 a 7 di 7

Discussione: SE concatenato



  1. #1
    L'avatar di Ghibly69
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Età
    48
    Messaggi
    64
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    2

    SE concatenato

    Ciao a tutti,

    continuo ad incasinarmi con i SE nidificati

    dice: "sono stati immessi troppi valori"

    =SE(E30="";SOMMA(E26+E27+E28);SE(E30<E29;SOMMA(E26+E27+E28)-E30);E30-SOMMA(E26+E27+E28))

    non trovo l'errore.

    Grazie

  2. #2
    L'avatar di Baloon_50
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Milano - Italy
    Età
    67
    Messaggi
    3338
    Versione Office
    2013 PC
    Likes ricevuti
    481
    Likes dati
    49
    Citazione Originariamente Scritto da Ghibly69 Visualizza Messaggio
    Ciao a tutti,

    continuo ad incasinarmi con i SE nidificati

    dice: "sono stati immessi troppi valori"

    =SE(E30="";SOMMA(E26+E27+E28);SE(E30<E29;SOMMA(E26+E27+E28)-E30);E30-SOMMA(E26+E27+E28))

    non trovo l'errore.

    Grazie
    ciao ghibly devi togliere somma
    oppure metti somma(e26:e28)

    A volte basta usare parole inutili come “grazie” e “per favore” per rendere la vita più bella.
    (ELKonigsburg)
    Dice il saggio : "se vuoi essere aiutato devi metter l'allegato"
    (Nick Carter - Ten)

  3. #3
    L'avatar di Maxy
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Friuli Venezia Giulia
    Età
    44
    Messaggi
    39
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    7
    Prova così

    =SE(E30="";SOMMA(E26+E27+E28);SE(E30<E29;SOMMA(E26+E27+E28)-E30;E30-SOMMA(E26+E27+E28)))




    Ciao

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1125
    Ciao sono da cellulare, prova a sostituire il segno più (+) con il punto e virgola (;)
    o visto che è un intervallo metti i due punti inizio e fine range

  5. #5
    L'avatar di Maxy
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Friuli Venezia Giulia
    Età
    44
    Messaggi
    39
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    7
    Sono corrette le osservazioni di Baloon e Gerardo ma in questo caso c'è un errore nelle parentesi.

    Ciao a tutti

  6. #6
    L'avatar di Ghibly69
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    Roma
    Età
    48
    Messaggi
    64
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    2
    Grazie Maxy,
    ..la parentesi al posto sbagliato... e non la vedevo!

    Un grazie anche a Baloon e a Gerardo

    ;)

  7. #7
    L'avatar di Maxy
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Friuli Venezia Giulia
    Età
    44
    Messaggi
    39
    Versione Office
    2007
    Likes ricevuti
    2
    Likes dati
    7
    Di niente siamo qui per aiutarci.

    Metti risolto alla conversazione.

    Ciao

Discussioni Simili

  1. [Risolto] Memorizzare percorso hyperlink con testo concatenato
    Di G.Bove nel forum Domande su Excel VBA e MACRO
    Risposte: 4
    Ultimo Messaggio: 04/03/17, 18:41
  2. [Tabelle Pivot] Trovare con cerca.vert un nome concatenato da tabella pivotp
    Di Ale64 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 28/12/16, 10:53
  3. Risposte: 33
    Ultimo Messaggio: 17/10/16, 22:42

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •