Risultati da 1 a 3 di 3

Discussione: cerca verticale se cella contiene testo



  1. #1
    L'avatar di Lety88
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Brindisi
    Età
    29
    Messaggi
    131
    Versione Office
    Office 2013
    Likes ricevuti
    0
    Likes dati
    7

    cerca verticale se cella contiene testo

    Buongiorno, mi scuso ma ho un'altro problemino con excel.

    Devo effettuare una ricerca verticale solo se una cella contiene un valore alfanumerico. Come posso risolverla?

    Se B1(Foglio1) contiene la parola pere o mele, in A1 mi effettua la ricerca verticale, se B1 è Vuoto anche A1 resta vuoto, non far comparire N/D.

    Grazie per la pazienza.
    File Allegati File Allegati

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Lety

    ci avevi abituato a domande più difficili...
    prova questa formula:

    =SE.ERRORE(CERCA.VERT(B1;Foglio2!A1:B2;2);"")

    [EDIT]
    altrimenti tra le virgolette "" potresti mettere un testo esempio

    =SE.ERRORE(CERCA.VERT(B1;Foglio2!A1:B2;2);"
    non disponibile")

  3. #3
    L'avatar di Lety88
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Brindisi
    Età
    29
    Messaggi
    131
    Versione Office
    Office 2013
    Likes ricevuti
    0
    Likes dati
    7
    Grazie Gerardo, non conoscevo la sintassi corretta.

Discussioni Simili

  1. [Risolto] ricerca se una cella contiene uno dei valori di un elenco
    Di stefanoste78 nel forum Domande su Excel in generale
    Risposte: 23
    Ultimo Messaggio: 01/03/17, 18:13
  2. [Risolto] Ricerca carattere in determinata posizione in un testo che ne contiene molti uguali
    Di Ciccio nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 31/01/17, 17:48
  3. [Risolto] Eliminare contenuto cella se contiene una parola specifica
    Di Cristina1 nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 03/01/17, 13:57
  4. [Risolto] una TexBox che contiene un numero decimale il valore trasferisce il suo contenuto come testo
    Di robertopiro nel forum Domande su Excel VBA e MACRO
    Risposte: 7
    Ultimo Messaggio: 17/10/16, 12:36
  5. Come cercare una parola all'interno di una cella che contiene più parole
    Di Michele nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 05/01/16, 23:26

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •