Risultati da 1 a 4 di 4

Discussione: Piano ferie - riportare dato cella su altro foglio



  1. #1
    L'avatar di sarasa482
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    roma
    Età
    35
    Messaggi
    8
    Versione Office
    xp 2002
    Likes ricevuti
    0
    Likes dati
    0

    Piano ferie - riportare dato cella su altro foglio

    Buongiorno,
    spero di non creare problemi con questa domanda, è la prima volta che scrivo.
    Sto creando un file excel per il piano ferie del mio ufficio.
    Ho creato un calendario con giorni nelle colonne e mesi nelle righe. Vorrei creare un foglio per ogni dipendente e un foglio generico, su quest'ultimo vorrei riportare le ferie di ogni dipendente.
    Provo a spiegarmi meglio: dopo aver inserito su ogni foglio dipendente la lettera "F" nella casella del giorno vorrei che nel foglio generale, cliccando sulla stessa casella, comparisse il nome del dipendente, che è anche il nome del foglio dipendente.
    Ad esempio se mario rossi inserisce "F" il 2 gennaio vorrei che sul foglio generico, cliccando su 2 gennaio, compaia mario rossi e tutti gli altri che hanno ferie in quel giorno.
    Sapete consigliarmi una formula?
    Grazie a tutti

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao,

    credo sia d'aiuto un piccolo esempio su Excel, in modo da poter capire la struttura dei tuoi dati.

    Nel foglio riassuntivo scrivi anche qualche risultato atteso.

    Nell'allegato un esempio del tipo di formule mi aspetto di proporre per Excel 2002


    =INDICE(INDIRETTO("'"&B$1&"'!$B$2:$AF$13");CONFRONTA(MESE($A2);INDICE(MESE('MARIO ROSSI'!$A$2:$A$13&0););0);GIORNO($A2))&""


    Saluti

  3. #3

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2801
    Versione Office
    Excel 2013
    Likes ricevuti
    1019
    Likes dati
    977
    Ciao Guru, perchè per la ricerca della riga non usi semplicemente:

    =INDICE(INDIRETTO("'"&B$1&"'!$B$2:$AF$13");MESE($A2);GIORNO($A2))&""

    anzichè

    =INDICE(INDIRETTO("'"&B$1&"'!$B$2:$AF$13");CONFRONTA(MESE($A2);INDICE(MESE('MARIO ROSSI'!$A$2:$A$13&0););0);GIORNO($A2))&""

    sicuramente mi sfugge qualcosa

  4. #4
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199
    Ciao Rubik72,

    hai ragione.

    Saluti

Discussioni Simili

  1. [Risolto] Copiare Dato da un foglio ad un altro con una determinata condizione
    Di Saku90 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 18/01/17, 10:43
  2. [Risolto] Come riportare dati da foglio ad altro
    Di homer75 nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 22/11/16, 17:55
  3. [Risolto] Copiare contenuto cella in un altro foglio e sotto forma di commento
    Di Guido nel forum Domande su Excel VBA e MACRO
    Risposte: 14
    Ultimo Messaggio: 02/10/16, 22:47
  4. copiare da cella con menu a tendina in un altro foglio di lavoro
    Di Gian7 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 29/06/16, 00:15
  5. Copiare valora di una cella da un foglio all'altro con condizione
    Di danylele74 nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 09/06/16, 12:43

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •