Risultati da 1 a 4 di 4

Discussione: Formule orari min e max in indice(confronta)



  1. #1
    L'avatar di Sasyjoe
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Italy
    Età
    28
    Messaggi
    45
    Versione Office
    EXCEL 2010
    Likes ricevuti
    2
    Likes dati
    0

    Formule orari min e max in indice(confronta)

    Buongiorno.
    Ho un problema con formula MIN e MAX in indice(confronta)

    Allego file.

    Grazie
    File Allegati File Allegati

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    54
    Messaggi
    9963
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2566
    Likes dati
    1546
    Perchè non più semplicemente così in G10?

    =TESTO(PICCOLO($C$5:$C$13;1);"hh:mm")& " - "&TESTO(GRANDE($D$5:$D$13;1);"hh:mm")
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5386
    Versione Office
    office 365/2016
    Likes ricevuti
    1272
    Likes dati
    1339
    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Perchè non più semplicemente così in G10?

    =TESTO(PICCOLO($C$5:$C$13;1);"hh:mm")& " - "&TESTO(GRANDE($D$5:$D$13;1);"hh:mm")
    Ciao ges credo che la tua formula non tiene in considerazione il criterio che è in G4 e poi non considera gli orari dopo la mezzanotte che comunque Sasyjoe li vorrebbe considerare come valore MAX (chiusura attività)

    prova questa formula da confermare con i tasti CTRL+SHIFT+ENTER

    =SE.ERRORE(TESTO(MIN(SE($B$5:$B$13=G4;C5:C13));"hh:mm")&"-"&TESTO(MAX(SE(B5:B13=G4;SE(D5:D13>C5:C13;D5:D13;D5:D13+1)));"hh:mm");"non pervenuto")

    @Sasyjoe fai sapere se va bene!
    Grazie
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  4. #4
    L'avatar di Sasyjoe
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Italy
    Età
    28
    Messaggi
    45
    Versione Office
    EXCEL 2010
    Likes ricevuti
    2
    Likes dati
    0
    Risolto. Grazie

Discussioni Simili

  1. Indice e confronta co SE(E(O(rif,rig(rrf.col))))
    Di Amerigo nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 20/09/16, 23:21
  2. Indice e Confronta accetano la definizione dei nomi?
    Di Irclen nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 20/07/16, 16:34
  3. funzioni INDICE-CONFRONTA-GRANDE insieme
    Di Davide nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 07/06/16, 11:15
  4. Indice confronta con risultati multipli
    Di yari1 nel forum Domande su Excel VBA e MACRO
    Risposte: 18
    Ultimo Messaggio: 07/04/16, 11:50
  5. Indice + Confronta con tre criteri non funziona
    Di MarcoM nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 09/10/15, 18:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •