Risultati da 1 a 6 di 6

Discussione: CONTA.SE variabile



  1. #1
    L'avatar di carega83
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Torino
    Età
    35
    Messaggi
    74
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    2

    CONTA.SE variabile

    Buongiorno,spero di non essere noioso con tutte queste domande.

    =CONTA.SE(D12:AH12;"M")

    Questa mi conta quante M ho in quell'intervallo di 31 celle. Le celle da contare però variano in base al mese che voglio visualizzare,ad es:
    Febbraio 2016 sarà =CONTA.SE(D12:AF12;"M")
    Aprile sarà =CONTA.SE(D12:AG12;"M")

    Come posso modificare la formula?
    Grazie
    Ultima modifica fatta da:Canapone; 06/02/17 alle 14:11

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342
    Ciao Carega, non ti preoccupare chiedi quanto vuoi!
    tuttavia la domanda non è chiara, prova ad allegare un file cosi da capire meglio con delle piccole descrizioni del risultato atteso
    grazie
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  3. #3
    L'avatar di carega83
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Torino
    Età
    35
    Messaggi
    74
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    2
    Il file sul quale picchio la testa è il solito delle altre discussioni, eccolo.
    Le coordinate sono quelle descritte sopra.
    Grazie :167:
    p.s. in AJ 12 dovrei fare la modifica e in A1 si cambia il mese...
    File Allegati File Allegati

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342
    ok nella cella AJ12 incolla questa formula e trascinala in basso
    ovviamente adesso sarai tu ad adattarlo anche per le altre lettere
    a disposizione per eventuali domande
    ciao!

    =MATR.SOMMA.PRODOTTO((D12:AH12="M")*($D$2:$AH$2<=FINE.MESE($D$2;0)))
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  5. #5
    L'avatar di carega83
    Clicca e Apri
    Data Registrazione
    Feb 2016
    Località
    Torino
    Età
    35
    Messaggi
    74
    Versione Office
    2013
    Likes ricevuti
    0
    Likes dati
    2
    Perfetta,adesso devo cercare di comprenderla,grazie

  6. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5388
    Versione Office
    office 365/2016
    Likes ricevuti
    1274
    Likes dati
    1342
    Citazione Originariamente Scritto da carega83 Visualizza Messaggio
    Perfetta,adesso devo cercare di comprenderla,grazie
    Grazie per il tu riscontro e se hai risolto segna questa discussione come RISOLTA,

    PS rimane inteso che se qualcuno ha soluzioni alternative ben vengano
    Ciao a tutti
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

Discussioni Simili

  1. [Risolto] Modificare variabile di ricerca in una macro
    Di giugar nel forum Domande su Excel VBA e MACRO
    Risposte: 9
    Ultimo Messaggio: 14/10/16, 13:23
  2. criterio variabile per una espressione
    Di Stefano nel forum Domande su Microsoft Access
    Risposte: 7
    Ultimo Messaggio: 09/02/16, 16:48
  3. memorizzare variabile NON su cella
    Di zio_tom nel forum Domande su Excel VBA e MACRO
    Risposte: 16
    Ultimo Messaggio: 20/11/15, 19:29
  4. Cos'è una Variabile?
    Di Gerardo Zuccalà nel forum Domande su Excel VBA e MACRO
    Risposte: 14
    Ultimo Messaggio: 09/11/15, 00:00
  5. Macro: variabile per selezione riga
    Di Luigi Traversetti nel forum Domande su Excel VBA e MACRO
    Risposte: 3
    Ultimo Messaggio: 21/10/15, 22:25

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •