Risultati da 1 a 8 di 8

Discussione: Dati in colonna



  1. #1
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Dati in colonna

    Buongiorno a tutto il Forum,vi seguo da molto e vi ringrazio perchŔ sto imparando molto con excell,vi chiedo un vostro aiuto per risolvere un problema che attualmente va oltre le mie ancora poche conoscenze con excell.Per meglio porre il mio problema vi allego un immagine,purtroppo ilBBcode mi da errore e non riesco a salvare. Vi ringrazio per il vostro aiuto.


    File Allegati File Allegati
    Ultima modifica fatta da:Canapone; 19/03/16 alle 09:19 Motivo: tolto la scritta [IMG]

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao

    in E3 da copiare in basso

    =CONTA.SE(INDICE($B$1:$B$17;AGGREGA(14;6;RIF.RIGA($A$1:A3)/($B$1:B3<>B3);1)+1):INDICE($B$1:$B$17;RIF.RIGA());B3)

    in L3

    =SE(B3<>B4;E3;"")


    Spero che mi sia incartato e che ci siano soluzioni pi¨ semplici

  3. I seguenti 2 utenti hanno dato un "Like" a Canapone per questo post:


  4. #3
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    LocalitÓ
    Vicenza
    EtÓ
    62
    Messaggi
    2071
    Versione Office
    2016
    Likes ricevuti
    552
    Likes dati
    117
    Ciao
    metodo elementare ma funzionale:271:
    vedi allegato

    Ciao Canapone
    questa volta ti avevo quasi superato in velocitÓ:41:

    in E3 questa formula da trascinare in basso:
    =SE(B3<>B2;1;E2+1)

    in L3 questa formula da trascianre in basso:

    =SE(B4=B3;"";E3)
    File Allegati File Allegati

  5. I seguenti 3 utenti hanno dato un "Like" a Gianfranco55 per questo post:


  6. #4
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    CANAPONE le formule funzionano tutte perfettamente.....GRAZIE per l'aiuto:255:

  7. #5
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    202
    Ciao,

    preferisco il metodo di Gianfranco - che saluto.

    Non ho dubbi!

  8. #6
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da Gianfranco55 Visualizza Messaggio
    Ciao
    metodo elementare ma funzionale:271:
    vedi allegato

    Ciao Canapone
    questa volta ti avevo quasi superato in velocitÓ:41:
    Ciao Gianfranco
    complimenti ottima soluzione!!
    tuttavia oltre all'allegato Ŕ sempre necessario (per vari motivi) postare la formula
    oppure in alcuni casi (come in questo caso) puoi mettere solo la formula senza l'allegato specificando dove va messa la formula
    adesso faccio io la modifica al tuo post
    era solo una piccola cosa
    Grazie di tutto e un saluto a tutti

  9. #7
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    MILANO
    EtÓ
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    GIANFRANCO Grazie anche a te...:97: e un saluto a Gerardo
    Ultima modifica fatta da:BRAZ66; 18/03/16 alle 16:42 Motivo: aggiunta

  10. #8
    L'avatar di Gianfranco55
    Clicca e Apri
    Data Registrazione
    Nov 2015
    LocalitÓ
    Vicenza
    EtÓ
    62
    Messaggi
    2071
    Versione Office
    2016
    Likes ricevuti
    552
    Likes dati
    117
    :92:
    perchÚ?

    il mio Ŕ da elementari
    il tuo da superiori

Discussioni Simili

  1. [Risolto] ordinare colonna dati numerici
    Di alex_drastic nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 04/02/17, 00:10
  2. transponi e incolonna dati da colonna a colonne
    Di andreafuri nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 21/01/17, 10:29
  3. [Risolto] Individuare dati duplicati in colonna
    Di sergiogranero nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 13/10/16, 09:17
  4. Esporto in csv e perdo i dati di una colonna
    Di bobrock4 nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 06/09/16, 17:48
  5. Domanda su estrazione dati da una colonna
    Di bolomanonbolo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 13/01/16, 17:17

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •