Risultati da 1 a 6 di 6

Discussione: Grafico diviso per categorie excel



  1. #1
    L'avatar di zeta91
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Età
    26
    Messaggi
    7
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    0

    Grafico diviso per categorie excel

    Ciao a tutti, sto tenendo conto delle mie varie entrate e uscite, mi sono creato un foglio excel in cui elenco tutte le entrate, le uscite e delle categorie a cui fanno riferimento (es. ristorante, vacanza, stipendio etc) tipo money map di Fineco se qualcuno di voi lo conosce. Ho provato a mettere tutto in un grafico, il grafico me lo crea con le varie fette di torta per ogni movimento, il problema è che non riesco a far riconoscere le voci uguali e quindi sommarle in un unica spesa, ad esempio se ho 4 voci in cui ho scelto la voce ristorante da un menu a tendina che ho creato, mi fa 4 spicchi diversi del grafico anziché uno solo.
    Qualcuno sa aiutarmi?

    grazie ciao

  2. #2
    L'avatar di Marius44
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Catania
    Età
    73
    Messaggi
    3208
    Versione Office
    Excel2010
    Likes ricevuti
    625
    Likes dati
    155
    Penso che tu voglia gli "spicchi" riferiti al totale per categoria ma, mi pare, che nel tuo foglio i totali non ci siano.
    Potresti fare così: sotto la dicitura delle categorie metti una riga con i totali e fai il grafico selezionaldo le categorie e i totali.

    Ciao,
    Mario

  3. #3
    L'avatar di zeta91
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Età
    26
    Messaggi
    7
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    0
    Ciao, esatto non ci sono i totali per categoria, pensavo ci fosse un modo automatico per unire le categorie senza dover fare la somma :)

    Grazie ciao

  4. #4
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Citazione Originariamente Scritto da zeta91 Visualizza Messaggio
    Ciao, esatto non ci sono i totali per categoria, pensavo ci fosse un modo automatico per unire le categorie senza dover fare la somma :)

    Grazie ciao
    Ciao a tutti,

    @Zeta91 sarebbe interessante che tu allegassi un file di excel (senza dati sensibili) cosi da provarci, perchè cosi alla cieca non si riesce a capire bene, anche se a naso credo che la strada da percorrere è quella che a detto Mario,
    in attesa dell'allegato un Saluto

  5. #5
    L'avatar di zeta91
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    Milano
    Età
    26
    Messaggi
    7
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    0
    Citazione Originariamente Scritto da Gerardo Zuccalà Visualizza Messaggio
    Ciao a tutti,

    @Zeta91 sarebbe interessante che tu allegassi un file di excel (senza dati sensibili) cosi da provarci, perchè cosi alla cieca non si riesce a capire bene, anche se a naso credo che la strada da percorrere è quella che a detto Mario,
    in attesa dell'allegato un Saluto
    Ok, vi allego il file grazie :)
    File Allegati File Allegati

  6. #6
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao Zeta91
    In questo caso (senza complicarci la vita) ti conviene creare una nuova tabella di aiuto aggiuntiva che eventualmente se ti da fastidio la puoi nascondere dove vuoi anche sotto il grafico...

    Questa nuova tabella riassuntiva la devi creare con la funzione =SOMMA.SE() e ovvimanete prima ancora crei una lista univoca di tutte le voci
    esempio

    =SOMMA.SE($A$2:$A$15;D5;$B$2:$B$15)

    A questo punto il nuovo grafico andrà a prendere i dati dalla nuova tabella

    vedi esempio in allegato
    File Allegati File Allegati

Discussioni Simili

  1. Area grafico excel
    Di mexuss nel forum Domande sui Grafici di Excel
    Risposte: 1
    Ultimo Messaggio: 27/01/17, 21:28
  2. legenda grafico excel
    Di smash228 nel forum Domande sui Grafici di Excel
    Risposte: 5
    Ultimo Messaggio: 30/12/16, 22:06
  3. [Risolto] Inserimento Categorie
    Di RUGANT54 nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 29/12/16, 11:55
  4. Creazione excel per gestione categorie di scacchi
    Di butel93 nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 15/12/16, 09:07
  5. classifica a categorie
    Di redheart67 nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 05/06/16, 12:27

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •