Risultati da 1 a 5 di 5

Discussione: Funzione se.....



  1. #1
    L'avatar di GiamB81
    Clicca e Apri
    Data Registrazione
    Mar 2016
    LocalitÓ
    Rimini
    EtÓ
    36
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    6

    Funzione se.....

    Buonasera a tutti, premetto di avere una conoscenza superficiale di excel.
    mi potete aiutare a capire dov'Ŕ l'errore in questa formula?
    =SE((D4:D16)*O(E4:E16)>0);((A4*18%)+(B4*18%)+(C4*19%)+(D4*20%)+(E4*21%)+((A16*18%)+(B16*18%)+(C16*19%)+(D16*20%)+(E16*21%));(A16*18%)+(B16*18%)+(C16*19%)+(D16*20%)+(E16*21%))

    Il mio ragionamento Ŕ il seguente: Se la serie di celle D4:D16 o E4:E16 sono maggiori di 0; allora somma ((A4*18%)+(B4*18%)+(C4*19%)+(D4*20%)+(E4*21%)+((A16*18%)+(B16*18%)+(C16*19%)+(D16*20%)+(E16*21%));altrimenti somma ((A16*18%)+(B16*18%)+(C16*19%)+(D16*20%)+(E16*21%)).

    Credo di non aver impostato bene il test......

    Grazie in anticipo per la vostra collaborazione!

  2. #2
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1125
    Ciao GianB81
    Benvenuto in forumExcel.it
    Scusami non vorrei sembrarti brutale ma io credo che questa formula Ŕ completamente priva di ogni regola di excel

    AnzichŔ postare una formula ti consiglio di allegare un file di excel (senza dati sensibili), a volte bastano poche righe e colonne e poi aggiungi una piccola descrizione di quello che vuoi ottenere o ancora meglio prova a scrivere a mano il risultato desiderato, cosi da capire inequivocabilmente quello che vuoi ottenere...
    ciao
    Ultima modifica fatta da:Gerardo ZuccalÓ; 21/03/16 alle 19:06

  3. #3

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    LocalitÓ
    Cosenza
    EtÓ
    45
    Messaggi
    2807
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    978
    Se ho capito bene:
    =SE(O(SOMMA(D4:D16)>0;SOMMA(E4:E16)>0);A4*18%+B4*18%+C4*19%+D4*20%+E4*21%+A16*18%+B16*18%+C16*19%+D16*20%+E16*21%;A16*18%+B16*18%+C16*19%+D16*20%+E16*21%)

  4. I seguenti utenti hanno dato un "Like"

    ges

  5. #4
    L'avatar di GiamB81
    Clicca e Apri
    Data Registrazione
    Mar 2016
    LocalitÓ
    Rimini
    EtÓ
    36
    Messaggi
    6
    Versione Office
    Excel 2013
    Likes ricevuti
    0
    Likes dati
    6
    Grazie Rubik72 hai capito benissimo!!!! Io invece devo ancora fare un po' di pratica con Excel! ;-)

  6. #5

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    LocalitÓ
    Cosenza
    EtÓ
    45
    Messaggi
    2807
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    978
    Se hai risolto il problema, segna questa discussione come "RISOLTO".
    Vai sul men¨ "Strumenti Discussione" (all'inizio del thread) e scegli la voce "Segna questo thread come risolto...".

  7. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. Funzione indice/confronta all'interno della Funzione "O" ed "E"
    Di Rosaria79 nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 28/06/16, 20:57

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •