Risultati da 1 a 7 di 7

Discussione: Matr.somma.prodotto



  1. #1
    L'avatar di Khan
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    55
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Matr.somma.prodotto

    Ho un range di date e due criteri 2012 e ottobre. Ho istruito questa formula:
    =MATR.SOMMA.PRODOTTO(--(TESTO($A$76:$A$82;"mmmmyyyy")=E77&D77))
    In E il mese, in D l’anno. Invece di darmi correttamente 3 mi restituisce 0.
    Dove sbaglio?
    The saddest aspect of life right now is that science gathers knowledge faster than society gathers wisdom. - Isaac Asimov

    Windows 10 + Excel 2013

  2. #2
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    784
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1
    Buona Sera


    Perche ? y

    E' possibile vedere il file ?

    Saluti
    Window 8.1 Excel 2013/2016

  3. #3
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2135
    Ciao Khan, supposto che l'intervallo delle date sia A76:A82 e che le condizioni siano in D77 e in E77; inoltre supposto che il risultato lo vuoi in G76,
    copia

    in G76:
    =MATR.SOMMA.PRODOTTO(--(ANNO($A$76:$A$81)=$D$77);--(TESTO($A$76:$A$81;"mmmm")=$E$77))
    Allego il file di prova.
    Ciao.
    File Allegati File Allegati

  4. #4
    L'avatar di Khan
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    55
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1
    Citazione Originariamente Scritto da Pitagora Visualizza Messaggio
    ...
    Che cavolata! L'ho guardato diecimila volte e non mi sono accorto di aver abbreviato anno in inglese!
    Grazie per avermi rianimato.
    Ultima modifica fatta da:Canapone; 08/02/17 alle 12:50
    The saddest aspect of life right now is that science gathers knowledge faster than society gathers wisdom. - Isaac Asimov

    Windows 10 + Excel 2013

  5. #5
    L'avatar di Khan
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    55
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1
    Citazione Originariamente Scritto da pkrome59 Visualizza Messaggio
    ...
    Grazie anche a te. Ciao
    Ultima modifica fatta da:Canapone; 08/02/17 alle 12:50
    The saddest aspect of life right now is that science gathers knowledge faster than society gathers wisdom. - Isaac Asimov

    Windows 10 + Excel 2013

  6. #6
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    784
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1
    Buona Sera

    Grazie per la risposta.


    Saluti
    Window 8.1 Excel 2013/2016

  7. #7

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4050
    Versione Office
    2013
    Likes ricevuti
    1240
    Likes dati
    931
    Ciao a tutti,

    @Khan
    se hai risolto il problema, segna questa discussione come "RISOLTO".
    Vai sul menù "Strumenti Discussione" (all'inizio del thread) e scegli la voce "Segna questo thread come risolto...".

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

Discussioni Simili

  1. [Risolto] matr.somma.prodotto ma spostato di n posizioni
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 05/10/16, 14:54
  2. MATR.SOMMA.Prodotto... un pò di teoria
    Di Beppe nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 29/05/16, 22:02
  3. =matr.somma.prodotto()
    Di marigenny nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 11/11/15, 12:59
  4. matr.somma.prodotto
    Di Alessandro nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 19/10/15, 17:52
  5. MATR.SOMMA.PRODOTTO per contare o sommare
    Di Baloon_50 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 22/08/15, 22:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •