Risultati da 1 a 6 di 6

Discussione: aiuto per foglio di calcolo



  1. #1
    L'avatar di albertodiluigi
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    rimini
    Età
    42
    Messaggi
    2
    Versione Office
    excel 2003
    Likes ricevuti
    0
    Likes dati
    0

    aiuto per foglio di calcolo

    Ciao a tutti, necessito di un aiuto per creare un foglio di lavoro comodo per il mioo lavoro,

    Allora, io ho un classico elenco di nomi di persone in una colonna, nella successiva il numero dei giorni che soggiornano, nella terza il servizio di cui hanno usufruito, per un esempio stupido ho messo un nome a caso ( bicchieri) nella quarta il prezzo da pagare , in base al servizio e ai giorni.
    Ecco questo prezzo da pagare vorrei venisse applicato in automatico in base ai valori contenuti in una altra tabella, che ( in base ai giorni ed al servizio) ha un prezzo sempre dedicato;mi spiego meglio , non e' che se sono 4 giorni il prezzo e' il doppio di due giorni.. e' diverso, scritto appunto in questa tabella.
    Il massimo sarebbe se io potessi indicare nel mio foglio di calcolo i nomi dei clienti, il numero dei giorni e poi un codice( numerico o alfabetico) collegato al tipo di servizio utilizzato.. in modo tale che automaticamente nelle due colonne successive comparisse in automatico il nome corretto del servizio utilizzato( legato appunto al codice che metterei manualmente nella colonna precedente) e il relativo prezzo ( che deve andare a prelevare dalla tabella )
    Come potrei fare? vorrei poter inviare un esempio a qualcuno se non e' chiaro
    Invia MPPM 

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308
    Citazione Originariamente Scritto da albertodiluigi Visualizza Messaggio
    ...
    Come potrei fare? vorrei poter inviare un esempio a qualcuno se non e' chiaro
    Ciao,
    la tua spiegazione è chiara tuttavia per capire com'è strutturato il tuo foglio meglio che alleghi un file di esempio.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!
    Invia MPPM 

  3. #3
    L'avatar di albertodiluigi
    Clicca e Apri
    Data Registrazione
    Mar 2016
    Località
    rimini
    Età
    42
    Messaggi
    2
    Versione Office
    excel 2003
    Likes ricevuti
    0
    Likes dati
    0
    eccolo
    File Allegati File Allegati
    Invia MPPM 

  4. #4
    L'avatar di rollis13
    Clicca e Apri
    Data Registrazione
    Nov 2015
    Località
    Cordenons
    Messaggi
    823
    Versione Office
    2016 64bit
    Likes ricevuti
    150
    Likes dati
    55
    Invia MPPM 

  5. #5

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308
    Vedi se va bene così.

    Ho usato come formule in F4:

    =CERCA.VERT(F4;'SERVIZIO E PREZZI RELATIVI'!B1:F12;CONFRONTA(NAUTILUS!F4;'SERVIZIO E PREZZI RELATIVI'!B1:F1;0))

    in I4:

    =CERCA.VERT($A$4;'SERVIZIO E PREZZI RELATIVI'!$A$4:$F$12;CONFRONTA(NAUTILUS!$F$4;'SERVIZIO E PREZZI RELATIVI'!$B$1:$F$1)+1)

    In A4 e in F4 ho inserito un menu a tendina (convalida dati) e come codice TB1, TB2 ecc.

    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!
    Invia MPPM 

  6. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7183
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2067
    Likes dati
    1308
    Vedo adesso la segnalazione di rollis, che saluto (ho postato un minuto dopo).

    Alberto, hai violato la regola n. 3 del Regolamento

    Regola nr.3 "Crossposting" la stessa domanda vietata su più forum
    Non è consentito postare lo stesso messaggio o parti di esso in più aree del forum o su altri forum di excel, salvo casi di particolare interesse che dovranno comunque essere autorizzati da un Admin
    Messaggi crossposting verranno chiusi e quando possibile riuniti.
    Se ripetuti potranno portare all'allontanamento dell'utente.

    Pertanto, questa discussione viene chiusa.

    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!
    Invia MPPM 

Discussioni Simili

  1. [Risolto] Aiuto su foglio Excel per programmazione servizi/ferie
    Di Mikio123 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 03/12/16, 20:28
  2. far acquisire calcolo di numeri da foglio 1 a foglio 2-3
    Di bikem4 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 02/12/16, 18:26
  3. formula per calcolo straordinari,aiuto!
    Di elisadc nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 07/08/16, 15:53
  4. Aiuto con calcolo provvigioni
    Di n3o nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 05/03/16, 19:42
  5. Aiuto per foglio di calcolo per scommesse
    Di pers78 nel forum Domande su Excel in generale
    Risposte: 0
    Ultimo Messaggio: 07/11/15, 17:18

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •