Risultati da 1 a 4 di 4

Discussione: Differenza tra formula e formula



  1. #1
    L'avatar di Gian1959
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Modena, Italy
    Età
    59
    Messaggi
    6
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    0

    Differenza tra formula e formula

    Qualcuno sa spiegarmi
    qual'è la differenza in Excel 2010 tra queste due formule:
    =CONTA.SE(C2:E9131; "1") e =CONTA.SE(C$2:E$9131; RIGHE($1:1))

    Grazie
    Gian1959

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5386
    Versione Office
    office 365/2016
    Likes ricevuti
    1272
    Likes dati
    1339
    Ciao Gian
    Benvenuto in forumexcel.it



    =CONTA.SE(C2:E9131; "1")

    La prima formula, conta nell'intervallo tra la cella C2 ed E9131 quante volte trova 1, attenzione il numero "1" è il criterio non bisogna metterlo tra virgolette perchè non è una stringa ma appunto un numero, forse nel tuo file avrai numeri salvati in formato testo?

    =CONTA.SE(C$2:E$9131; RIGHE($1:1))
    la seconda formula con l' aggiunta della funzione RIGHE ti permette di contare non solo quante volte c'è il numero 1 ma anche quante volte trova il numero 2, 3, 4, 5 per effetto appunto della funzione RIGHE che avendo bloccato con il segno ($) davanti al primo 1, mi restituisce un range espandibile e quindi dei numeri incrementali man mano che copio verso il basso ad ogni cella successiva c'è un numero in più

    A disposizione un saluto

    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Gian1959
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Modena, Italy
    Età
    59
    Messaggi
    6
    Versione Office
    Excel 2010
    Likes ricevuti
    0
    Likes dati
    0
    Grazie molto gentile risposta completa
    Gian1959

  5. #4

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    38
    Messaggi
    4733
    Versione Office
    2013
    Likes ricevuti
    1494
    Likes dati
    1050
    Citazione Originariamente Scritto da Gian1959 Visualizza Messaggio
    Grazie molto gentile risposta completa
    Gian1959
    Ciao a tutti e complimenti a Gerardo per le sue ormai famose spiegazioni :246:

    @Gian1959
    se hai risolto il problema, segna questa discussione come "RISOLTO".
    Vai sul menù "Strumenti Discussione" (all'inizio del thread) e scegli la voce "Segna questo thread come risolto...".

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

Discussioni Simili

  1. Formula se(o(
    Di para siempre nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 23/02/17, 13:46
  2. cambiare formula o aggiungere formula in più celle ed in pagine diverse
    Di prof84 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 11/07/16, 19:34
  3. Formula per...
    Di vixen77 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 11/07/16, 11:52
  4. formula differenza
    Di kael nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 13/01/16, 22:25
  5. Formula Se E
    Di Giuseppe1974 nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 22/12/15, 16:02

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •