Risultati da 1 a 5 di 5

Discussione: Sommare dati variabili di registrazioni giornaliere



  1. #1
    L'avatar di blueice869
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Milano
    Età
    48
    Messaggi
    3
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Sommare dati variabili di registrazioni giornaliere

    Ciao a tutti.
    Sono nuovo e piuttosto imbranato. Devo creare un foglio excel che poi andrà a fornire dei dati ad un altro foglio più articolato.
    In una tabella vanno inseriti dei dati di incasso riportando il giorno, cliente, servizio e prezzo (ci sono altri dati ma non sono importanti ai fini della mia richiesta di aiuto)
    Accanto a questa tabella ci sarà una foglio mensile dove per ogni colonna (giorno) andrà riportata la somma dell'incasso giornaliero che risulterà dalla tabella.
    Ogni giorno possono esserci un numero variabile di registrazioni di incasso (sono decine).
    In allegato inserisco il file di esempio ma non saprei proprio che formule usare.
    Dall'esempio mi servirebbe avere nella cella I6 la somma f6:f8, nella cella j6 la somma f9:f14, e cosi' via.
    Spero di essermi spiegato.
    Grazie
    File Allegati File Allegati

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7174
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1308
    Ciao,
    se ho ben capito in I6 da trascinare a destra:

    =MATR.SOMMA.PRODOTTO(($F$6:$F$33)*($A$6:$A$33=I5))
    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. I seguenti 2 utenti hanno dato un "Like" a ges per questo post:


  4. #3
    L'avatar di blueice869
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Milano
    Età
    48
    Messaggi
    3
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1
    Mi sembra perfetto! Ora provo ad usare questa formula dove mi serve. Se dovessi avere altri dubbi vi disturberò ancora, altrimenti metterò RISOLTO nel titolo.
    Grazie 1000 ancora, sei stato rapidissimo!!!!
    Dovrò fare un corso di excel perchè è affascinante.

  5. #4
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    783
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1
    Buon Giorno

    In alternativa alla proposta di GES (Saluti) invio un file con Somma.Se con riferimenti strutturati essendo una tabella

    =SOMMA.SE(INCA[[Giorno]:[Giorno]];I$5;INCA[[Totale]:[Totale]])

    zero nascosti con la formattazione personalizzata [=0]""

    e nel foglio 2 una Pivot

    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

  6. I seguenti utenti hanno dato un "Like"


  7. #5
    L'avatar di blueice869
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Milano
    Età
    48
    Messaggi
    3
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Re: Sommare dati variabili di registrazioni giornaliere

    Grazie a tutti. Problema risolto grazie al vostro aiuto.

Discussioni Simili

  1. [Risolto] Estrapolare dati su più variabili
    Di Webmaximp nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 24/02/17, 17:47
  2. [Risolto] Ore ordinarie e ore straordinarie giornaliere
    Di ginofamilio nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 01/12/16, 00:11
  3. [Risolto] Interpolazione dati con più di 2 variabili.
    Di McNamara nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 03/10/16, 16:43
  4. Conteggio dati con due variabili su 2 colonne
    Di Davide_S nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 10/12/15, 17:10
  5. Sommare valori aggregandoli per mese da date giornaliere
    Di G.Bove nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 29/11/15, 14:17

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •