Risultati da 1 a 9 di 9

Discussione: Formula: Conta Valori Se



  1. #1

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6749
    Versione Office
    2013
    Likes ricevuti
    711
    Likes dati
    162

    Formula: Conta Valori Se

    Ciao a tutti

    Vorrei sapere come faccio a contare dei valori in una colonna in base ad una condizione.

    Se guardate il file allegato vorrei contare i valori in colonna B in relazione al nome presente in colonna A; nel file ho inserito manualmente anche il risultato che mi aspetto.

    Non mi "sparate" un MATR.SOMMA.PRODOTTO() che mi sparo :176:; ho già scritto una UDF in VBA che fa il calcolo ma mi piacerebbe sapere se c'è un modo con le formule.

    Alfredo
    File Allegati File Allegati

  2. #2
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Formula: Conta Valori Se

    Buona Sera


    f1=CONTA.PIÙ.SE($A$1:$A$20;E1,$B$1:$B$20;"<>") copia in basso
    Window 8.1 Excel 2013/2016

  3. #3

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6749
    Versione Office
    2013
    Likes ricevuti
    711
    Likes dati
    162

    Re: Formula: Conta Valori Se

    Grazie mille Pitagora.

    Spunto RISOLTA sulla fiducia :188:

    Alfredo

  4. #4
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Formula: Conta Valori Se

    Buona Sera

    Grazie per la risposta

    Saluti
    Window 8.1 Excel 2013/2016

  5. #5
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    779
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    318
    Likes dati
    1

    Re: Formula: Conta Valori Se

    Buona Sera


    Formula corretta mi sono dimenticato un punto perche' il mio excel e' in inglese

    =CONTA.PIÙ.SE($A$1:$A$20;E1;$B$1:$B$20;"<>")

    Saluti
    Window 8.1 Excel 2013/2016

  6. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7108
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296

    Re: Formula: Conta Valori Se

    Ciao a tutti,
    se il criterio è 1 si può semplificare in:

    =SOMMA.SE($A$1:$A$20;E1;$B$1:$B$20)
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  7. #7

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6749
    Versione Office
    2013
    Likes ricevuti
    711
    Likes dati
    162

    Re: Formula: Conta Valori Se

    Grazie ma a quello ci sarei arrivato :188:

    Alfredo

  8. #8
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1652
    Versione Office
    2010 PC
    Likes ricevuti
    889
    Likes dati
    183

    Re: Formula: Conta Valori Se

    anche:
    =SOMMA(($A$1:$A$20=E1)*$B$1:$B$20)
    matriciale
    "So che spiegare il proprio problema, in modo comprensibile, richiede un certo impegno ed è un lavoro "palloso", ma qualcuno lo deve pur fare ....., indovina chi?" (Cit. "Scossa")

  9. #9

    L'avatar di alfrimpa
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Napoli
    Età
    64
    Messaggi
    6749
    Versione Office
    2013
    Likes ricevuti
    711
    Likes dati
    162

    Re: Formula: Conta Valori Se

    Santo grazie anche a te.

    Alfredo

Discussioni Simili

  1. [Risolto] Conta valori, se la cella c'è una formula?
    Di RUGANT54 nel forum Domande su Excel in generale
    Risposte: 17
    Ultimo Messaggio: 21/02/17, 18:45
  2. [Risolto] conta piu se valori
    Di homer75 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 04/01/17, 10:22
  3. [Risolto] prodlema conta.se tra 2 valori
    Di homer75 nel forum Domande su Excel in generale
    Risposte: 2
    Ultimo Messaggio: 25/11/16, 21:14
  4. [Risolto] Conta Valori di testo max
    Di Allocco nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 03/11/16, 12:31
  5. Conta Valori unici
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 26/08/16, 13:12

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •