Risultati da 1 a 4 di 4

Discussione: Analisi dei dati però le valute sono in formato testo



  1. #1
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Milano
    Età
    54
    Messaggi
    994
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    395
    Likes dati
    1

    Analisi dei dati però le valute sono in formato testo

    Buon Giorno

    Spero che la formula matrice soddisfi quanto richiesto da Gerardo.

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    50
    Messaggi
    5386
    Versione Office
    office 365/2016
    Likes ricevuti
    1272
    Likes dati
    1339
    Yess!! funziona alla grande!:98:
    Complimenti per il tuo Excel
    Pitagora ti vorrei dare qualche consiglio che non riguarda excel bensì l'utilizzo di questo forum ho notato che hai risposto ad una discussione che ho iniziato io + hai aperto 2 nuove discussioni con lo stesso Topic, eccole : (http://www.forumexcel.it/forum/6-exc...-formato-testo
    http://www.forumexcel.it/forum/6-exc...o-preentazione ), ovviamnete questo non è consentito perchè non è l'approccio giusto per risolvere un problema in un forum, praticamente anzichè iniziare una nuova discussione basta semplicemente cliccare su "rispondi" per continuare nel trovare la soluzione
    Pitagora visto che sei nuovo ti invito a vedere la sezione ANNUNCI DELLO STAFF qui troverai dei video tutorial molto interessanti per lavorare bene con questo forum
    Ciao ti aspetto alla prossima:188:
    Se non lo sai spiegare in modo semplice, non l'hai capito abbastanza bene Cit. Einstein

  3. #3
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    2139
    Versione Office
    2010 PC
    Likes ricevuti
    1180
    Likes dati
    238
    ciao
    un'altra alternativa da confermare normalmente:
    =MATR.SOMMA.PRODOTTO((MESE($A$2:$A$37)=MESE(1&C2))*DESTRA($B$2:$B$37;3))

  4. #4
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    2139
    Versione Office
    2010 PC
    Likes ricevuti
    1180
    Likes dati
    238
    correggo, per valori diversi da tre cifre:
    =MATR.SOMMA.PRODOTTO((MESE($A$2:$A$37)=MESE(1&C2))*DESTRA($B$2:$B$37;LUNGHEZZA($B$2:$B$37)-3))

Discussioni Simili

  1. Macro per Archiviare i dati che però deve lasciare le formule attive
    Di Gerardo Zuccalà nel forum Domande su Excel VBA e MACRO
    Risposte: 10
    Ultimo Messaggio: 14/06/16, 13:17
  2. Formato Testo
    Di wildstar nel forum Domande su Excel VBA e MACRO
    Risposte: 2
    Ultimo Messaggio: 24/02/16, 19:59
  3. trasformare cella da formato testo a formato ora
    Di Silvio65 nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 16/01/16, 12:47
  4. Analisi dei dati però le valute sono in formato testo
    Di Gerardo Zuccalà nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 12/07/15, 14:49
  5. Analisi dei dati però le valute sono in formato testo- Preentazione
    Di Pitagora nel forum Domande su Excel in generale
    Risposte: 1
    Ultimo Messaggio: 12/07/15, 14:48

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •