Risultati da 1 a 4 di 4

Discussione: Giorno specifico fra date



  1. #1
    L'avatar di Khan
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    55
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Giorno specifico fra date

    Ciao,

    Prima data 25/04/2016
    Seconda data 15/10/2019
    Quanti venerdì 17 ci sono fra due date?
    Ultima modifica fatta da:Canapone; 07/02/17 alle 08:38
    The saddest aspect of life right now is that science gathers knowledge faster than society gathers wisdom. - Isaac Asimov

    Windows 10 + Excel 2013

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1076
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    204

    Re: Giorno specifico fra date

    Ciao,

    in A1 e B1 le due date.

    Una formula forse un po' fuori moda:

    Codice: 
    =MATR.SOMMA.PRODOTTO((GIORNO.SETTIMANA(RIF.RIGA(INDIRETTO($A1&":"&$B1)))=6)*(GIORNO(RIF.RIGA(INDIRETTO($A1&":"&$B1)))=17))
    Saluti

  3. I seguenti 2 utenti hanno dato un "Like" a Canapone per questo post:


  4. #3
    L'avatar di Khan
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Padova
    Messaggi
    55
    Versione Office
    2016
    Likes ricevuti
    0
    Likes dati
    1

    Re: Giorno specifico fra date

    Sarà fuori moda ma funziona egregiamente. Grazie
    Ultima modifica fatta da:Canapone; 07/02/17 alle 08:38
    The saddest aspect of life right now is that science gathers knowledge faster than society gathers wisdom. - Isaac Asimov

    Windows 10 + Excel 2013

  5. #4
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1076
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    204

    Re: Giorno specifico fra date

    Ciao e grazie del riscontro.

    Saluti

Discussioni Simili

  1. [Risolto] Estrarre da testo giorno, mese e giorno settimana.
    Di alfrimpa nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 20/12/16, 17:39
  2. collegamento di file .doc specifico in una cartella
    Di Brivido.xls nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 29/11/16, 09:17
  3. usare funzione "giorno lavorativo" con frazioni di giorno
    Di CaesarIII nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 25/09/16, 00:23
  4. Salvare i dati di un giorno sotto la colonna dello stesso giorno.
    Di Laura Belli nel forum Domande su Excel VBA e MACRO
    Risposte: 12
    Ultimo Messaggio: 26/08/16, 08:51
  5. Associare Stampante ad uno Specifico Foglio
    Di RiccardoDengo nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 05/10/15, 12:11

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •