Risultati da 1 a 12 di 12

Discussione: Come raggruppare numeri,escludendo celle vuote dal basso verso l'alto...



  1. #1
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Come raggruppare numeri,escludendo celle vuote dal basso verso l'alto...

    Saluti a tutto il forum....rieccomi con nuovo quesito che devo risolvere per le mie ricerche, tempo fa Grazie a Canapone ,avevo risolto il problema di escludere le celle vuote,soltanto che ora mi ritrovo a doverlo risolvere diversamente... dateci un occhiata per favore...ho provato molto,ma non ci riesco..è fuori dalla mia attuale elementare conoscenza di Excel,vi ringrazio sempre e vi allego l'immagine che meglio spiega il mio problema.[IMG][/IMG]
    Ultima modifica fatta da:Canapone; 13/07/15 alle 08:08

  2. #2
    L'avatar di Gerardo Zuccalà
    Clicca e Apri
    Data Registrazione
    May 2015
    Località
    Milano, Italy
    Età
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126
    Ciao non ho Excel in questo momento, prova a fare AGGREGA(14 anziché 15.....

  3. #3
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    Grazie GERARDO, così mi risolve già molto....:111:
    Ultima modifica fatta da:Canapone; 13/07/15 alle 08:08

  4. #4
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184
    Ciao
    forse ho capito male ma se l'obiettivo è ottenere i numeri con sfondo arancio mettendo la formula in AU21, trascinandola in alto, secondo me, oltre al 15 in 14, deve modificare anche RIF.RIGA($A$1) in RIGHE($AU$21:AU21).
    Non l'ho testato

  5. #5
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    Ciao NINAI, ecco cosa ottengo modificando la formula con il 14 al posto del 15.....certo è già qualcosa,ma ancora non ci sono, cortesemente mi scriveresti interamente la formula così la posso testare,perchè cambiando solo quello che mi hai scritto tu,non ottengo nulla.(magari ho sbagliato io) quidi onde evitare errori me la posti interamente...Ti ringrazio
    [IMG][/IMG]

  6. #6

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7159
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1300
    Braz66 se riesci ad allegare il file dell'esempio potremmo fare delle prove con le formule.

  7. #7
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    Ciao GES ecco il bbcode
    B
    C
    D
    E
    2
    16
    3
    23
    46
    4
    69
    5
    45
    6
    56
    7
    7
    32
    8
    12
    89
    9
    89
    12
    10
    56
    11
    23
    12
    32
    23
    13
    56
    14
    7
    12
    15
    89
    16
    45
    32
    17
    7
    18
    69
    45
    19
    69
    20
    46
    46
    21
    16
    16

  8. #8
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    ecco il file

  9. #9
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1076
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    204
    Ciao,

    in E12 da copiare in basso

    Codice: 
    =INDICE($D$2:$D$21;CONTA.NUMERI($D$2:$D$21)-RIF.RIGA($A1)+1)

    Saluti

  10. #10
    L'avatar di ninai
    Clicca e Apri
    Data Registrazione
    Jul 2015
    Località
    Barcellona P.G.
    Età
    55
    Messaggi
    1678
    Versione Office
    2010 PC
    Likes ricevuti
    895
    Likes dati
    184
    Quella di Canapone è perfetta ma andava bene anche il mio suggerimento:

    =SE.ERRORE(INDICE($C$2:$C$21;AGGREGA(15;6;RIF.RIGA($B$2:$B$21)-1/($C$2:$C$21<>"");RIGHE($B$21:B21)));"")

  11. #11
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    GRAZIE a voi , le ho provate entrambe e quella di Ninai risponde meglio al mio problema...:208:

  12. #12
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53
    HO dovuto correggere la tua formula con la funzione 14 anzichè la 15....ora è perfetta

Discussioni Simili

  1. Come scartare il più alto e il più basso?
    Di Skoalforfun nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 04/02/17, 14:05
  2. Ordinamento Numeri Con celle vuote
    Di Bright nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 07/07/16, 21:09
  3. "Concatena" più di 7 SE per comporre scelta multipla escludendo celle vuote
    Di aldomattana nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 29/04/16, 12:49
  4. Raggruppare valori DATA partendo dal basso
    Di Azubadi nel forum Domande su Excel in generale
    Risposte: 9
    Ultimo Messaggio: 28/04/16, 08:17
  5. Come raggruppare numeri,escludendo celle vuote
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 30/06/15, 13:46

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •