Risultati da 1 a 4 di 4

Discussione: Matrice somma prodotto



  1. #1
    L'avatar di Lucagiuseppe
    Clicca e Apri
    Data Registrazione
    Jan 2016
    Località
    AH
    Età
    49
    Messaggi
    60
    Versione Office
    Excel 2003
    Likes ricevuti
    0
    Likes dati
    0

    Matrice somma prodotto

    Salve a tutti


    Avrei bisogno di aiuto

    Vi chiedo di visitare il file che allego nel foglio riepilogo ho scritto li la problematica

    grazie a chi mi da una mano


    ciao Luca

    Descrizione problema:
    NON TROVO LA FORMULA PER FAR VENIRE NEL FOGLIO 1 LE VARIE QUANTITà PER OGNI TAGLIA

    ATTENZIONE NEL FOGLIO DATI OGNI TAGLIA HA 3 RIGHE A ME INTERESSA CHE MI PORTI FUORI SOLO LA SOMMA PER SINGOLA TAGLIA
    CON LA CONDIZIONE CHE LA SOMMA VENGA CALCOLATA SOLO DOVE NEL FOGLIO DATI LA COLONNA D4 ( PER IL NR. 21 ) SIA BIANCA

    HO PROVATO QUESTA MA NON FUNZIONA
    MATR.SOMMA.PRODOTTO((DATI!$A$2:$A$7000=$B3)*(DATI!$B$2:$B$7000=H$1)(DATI!$D$2:$D$7000=' ')*DATI!$C$2:$C$7000)
    File Allegati File Allegati
    Ultima modifica fatta da:cromagno; 18/04/16 alle 19:12 Motivo: Aggiunta descrizione del problema...

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7147
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2063
    Likes dati
    1300

    Re: Matrice somma prodotto

    Ciao,
    se ho capito bene in H3 del foglio "RIEPILOGO" trascini a destra e in basso

    =SE(B$3>0;MATR.SOMMA.PRODOTTO((DATI!$A$2:$A$214=$B3)*(DATI!$B$2:$B$214=RIEPILOGO!H$1));"")
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. I seguenti utenti hanno dato un "Like"


  4. #3

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4019
    Versione Office
    2013
    Likes ricevuti
    1228
    Likes dati
    923

    Re: Matrice somma prodotto

    Ciao

    La formula presentava 2 errori:
    1) la cella vuota si identifica con 2 doppi apici ("") non con "virgoletta-spazio-virgoletta" (' ')
    2) Mancava un asterisco per la moltiplicazione

    Questa la formula corretta (da mettere in H3 e copiare in basso e a destra):

    =MATR.SOMMA.PRODOTTO((DATI!$A$2:$A$7000=$B3)*(DATI!$B$2:$B$7000=H$1)*(DATI!$D$2:$D$7000="")*DATI!$C$2:$C$7000)

    P.S.
    La descrizione del problema la devi mettere anche qui nella discussione altrimenti se in futuro il file allegato non fosse più disponibile, questa discussione non avrebbe senso.

    [EDIT]

    Scusa ges, stavo scrivendo e non mi ero accorto che avevi già risposto...
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  5. I seguenti utenti hanno dato un "Like"


  6. #4
    L'avatar di Raffaele_53
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Binasco
    Età
    64
    Messaggi
    506
    Versione Office
    2007
    Likes ricevuti
    85
    Likes dati
    7

    Re: Matrice somma prodotto

    >>>SIA BIANCA = vuota
    =MATR.SOMMA.PRODOTTO((DATI!$A$2:$A$7000=$B3)*(DATI!$B$2:$B$7000=H$1)*(DATI!$D$2:$D$7000="")*DATI!$C$2:$C$7000)

  7. I seguenti utenti hanno dato un "Like"


Discussioni Simili

  1. [Risolto] Ottenere il primo valore "vero" di una matrice somma prodotto
    Di Maurantz nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 08/02/17, 23:51
  2. Matr. Somma Prodotto - Stessa matrice per matrici diverse
    Di danyk125 nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 18/07/16, 01:01
  3. Matr.somma.prodotto
    Di Khan nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 29/03/16, 13:33
  4. matrice somma prodotto che esclude le celle uguali
    Di ALESSANDRADS nel forum Domande su Excel in generale
    Risposte: 8
    Ultimo Messaggio: 14/03/16, 19:41
  5. =matr.somma.prodotto()
    Di marigenny nel forum Domande su Excel in generale
    Risposte: 6
    Ultimo Messaggio: 11/11/15, 12:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •