Risultati da 1 a 3 di 3

Discussione: Funzione aggrega da modificare



  1. #1
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Funzione aggrega da modificare

    Buongiorno a tutto il forum,sto usando una formula che contiene AGGREGA,ma il valore che mi da è sfalzato sempre di 1....non riesco a correggere,non so dove sto sbagliando, chiedo il vostro paziente aiuto per capire dove sbaglio. Vi ringrazio per la Vostra disponibilità. Ho allegato il file in questione.
    File Allegati File Allegati

  2. #2

    L'avatar di Rubik72
    Clicca e Apri
    Data Registrazione
    Dec 2015
    Località
    Cosenza
    Età
    45
    Messaggi
    2808
    Versione Office
    Excel 2013
    Likes ricevuti
    1020
    Likes dati
    979

    Re: Funzione aggrega da modificare

    in S2=SE.ERRORE(AGGREGA(15;6;(RIF.COLONNA($B$1:$K$1)-RIF.COLONNA($B$1)+1)/($B2:$K2=M2);1);0)

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di BRAZ66
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    MILANO
    Età
    51
    Messaggi
    172
    Versione Office
    Excel 2013
    Likes ricevuti
    5
    Likes dati
    53

    Re: Funzione aggrega da modificare

    GRAZIE Rubik.....per la correzione ;ci mancava una bella fetta nella formula!!! :262:

Discussioni Simili

  1. funzione aggrega
    Di Tiziano nel forum Domande su Excel VBA e MACRO
    Risposte: 5
    Ultimo Messaggio: 24/08/16, 20:08
  2. Funzione aggrega da errore
    Di Giovanni M nel forum Domande su Excel in generale
    Risposte: 12
    Ultimo Messaggio: 01/05/16, 04:13
  3. Funzione Aggrega
    Di nick0573 nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 22/01/16, 14:18
  4. Funzione indice+aggrega
    Di robert123 nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 27/10/15, 12:55
  5. Funzione Aggrega
    Di fiascheto nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 24/06/15, 18:37

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •