Risultati da 1 a 10 di 10

Discussione: Conteggio servizi e luoghi in cui si svolgono i servizi.



  1. #1
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Conteggio servizi e luoghi in cui si svolgono i servizi.

    Ciao a tutti, vi ringrazio innanzi tutto per i consigli che date tramite questo forum.
    avrei un grosso problema:
    dovrei realizzare un foglio di calcolo in cui devo poter sapere quanti servizi e in quale luogo compie ogni mio dipendente.
    Mi spiego meglio:
    in data 01 gennaio 2016 ho un servizio preso un determinato luogo e mando 4 dipendenti, vorrei poter sapere quanti servizi totali hanno svolto i dipendenti e il numero tottale dei luogi. vi mando allegato per capire meglio. se qualcuno puoi aiutarmi ne sarei davvero grato . Grazie
    File Allegati File Allegati

  2. #2
    L'avatar di Canapone
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Firenze
    Messaggi
    1075
    Versione Office
    2010 su Win
    Likes ricevuti
    598
    Likes dati
    199

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Ciao

    nel foglio voci spese ed incassi

    in C3

    =CONTA.SE(MOVIMENTI!$F$4:$I$76;A3)

    in F3

    =CONTA.SE(MOVIMENTI!$E$4:$E$76;E3)

    formule da copiare in basso


    Spero sia d'aiuto

  3. #3

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7108
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2059
    Likes dati
    1296

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Giusto per dare un'alternativa alle formule di Canapone, che saluto:

    in C3:

    =MATR.SOMMA.PRODOTTO((MOVIMENTI!$F$4:$I$76=A3)*1)

    in

    F3

    =MATR.SOMMA.PRODOTTO((MOVIMENTI!$E$4:$E$76=E3)*1)

    da trascinare in basso.
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  4. #4
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    grazie funziona benissimo. potete spiegarmi come avete fatto?

    Ho ampliato il file apportando le varie modifiche, ma avrei bisogno DI SAPERE ANCHE MENSILMENTE QUANTI SERVIZI HO FATTO, IN TOTALE COME POTREI FARE?
    File Allegati File Allegati

  5. #5

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Ciao a tutti,

    @pinnighi

    Per il "personale":
    nella cella B3 del foglio "RESOCONTO MENSILE" ( da copiare poi in basso):

    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$E$4:$H$76<>""))

    Per i luoghi:
    nella cella B18 del foglio "RESOCONTO MENSILE" ( da copiare poi in basso):

    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$D$4:$D$76<>""))

    P.S.
    Per quanto riguarda i luoghi però non mi è chiara una cosa....
    Se nello stesso mese ci sono stati ad esempio 2 movimenti per Oristano, vuoi contare 2 luoghi oppure uno solo (essendo lo stesso luogo)?
    File Allegati File Allegati

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  6. #6
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Citazione Originariamente Scritto da cromagno Visualizza Messaggio
    Ciao a tutti,

    @pinnighi

    Per il "personale":
    nella cella B3 del foglio "RESOCONTO MENSILE" ( da copiare poi in basso):

    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$E$4:$H$76<>""))

    Per i luoghi:
    nella cella B18 del foglio "RESOCONTO MENSILE" ( da copiare poi in basso):

    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$D$4:$D$76<>""))

    P.S.
    Per quanto riguarda i luoghi però non mi è chiara una cosa....
    Se nello stesso mese ci sono stati ad esempio 2 movimenti per Oristano, vuoi contare 2 luoghi oppure uno solo (essendo lo stesso luogo)?




    Grazie mille, funziona in parte in quanto mi da il totale dei servizi del personale, ma in realtà mi servirebbe sapere quanti servizi in generale faccio al mese. io ho modificato la formula dividendo per 4 e cosi ottengo il risultato giusto, ma se ad esempio ad un srvizio partecipano solo 3 persone ovviamene il risultato non è corretto. come posso fare?

  7. #7

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Citazione Originariamente Scritto da pinnighi Visualizza Messaggio
    Grazie mille, funziona in parte in quanto mi da il totale dei servizi del personale, ma in realtà mi servirebbe sapere quanti servizi in generale faccio al mese. io ho modificato la formula dividendo per 4 e cosi ottengo il risultato giusto, ma se ad esempio ad un srvizio partecipano solo 3 persone ovviamene il risultato non è corretto. come posso fare?
    Se ti interessa prendere in considerazione il singolo movimento, basta prendere in considerazione solo la colonna E (al posto di E:H) visto che almeno una persona dovrà effettuare il movimento, oppure prendi direttamente in considerazione la colonna D.
    In entrambi i casi, i risultati delle due tabelle (PERSONALE e LUOGHI) saranno identici...per questo ti avevo fatto questa domanda:
    P.S.
    Per quanto riguarda i luoghi però non mi è chiara una cosa....
    Se nello stesso mese ci sono stati ad esempio 2 movimenti per Oristano, vuoi contare 2 luoghi oppure uno solo (essendo lo stesso luogo)?
    Per risponderti, la formula da mettere in B3 può essere questa:
    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$E$4:$E$76<>""))

    oppure questa:
    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$D$4:$D$76<>""))

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  8. #8
    L'avatar di pinnighi
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Oristano
    Età
    31
    Messaggi
    29
    Versione Office
    2010
    Likes ricevuti
    0
    Likes dati
    0

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Citazione Originariamente Scritto da cromagno Visualizza Messaggio
    Se ti interessa prendere in considerazione il singolo movimento, basta prendere in considerazione solo la colonna E (al posto di E:H) visto che almeno una persona dovrà effettuare il movimento, oppure prendi direttamente in considerazione la colonna D.
    In entrambi i casi, i risultati delle due tabelle (PERSONALE e LUOGHI) saranno identici...per questo ti avevo fatto questa domanda:


    Per risponderti, la formula da mettere in B3 può essere questa:
    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$E$4:$E$76<>""))

    oppure questa:
    =MATR.SOMMA.PRODOTTO((MESE(MOVIMENTI!$C$4:$C$76)=RIF.RIGA(A1))*(MOVIMENTI!$D$4:$D$76<>""))

    GRANDEEEE!!! ti ringrazio, mi hai risolto tutto. un ultima cosa ed è perfetto. ho aggiunto anche alla pagina movimenti e panoramica un altra voce, ovvero quali agenzie commissionano il lavoro. vorrei poter avere anche quel conteggio, come faccio? Potresti spiegarmelo? ti allego il file modificarto

  9. #9

    L'avatar di cromagno
    Clicca e Apri
    Data Registrazione
    Aug 2015
    Località
    Sardegna
    Età
    37
    Messaggi
    4016
    Versione Office
    2013
    Likes ricevuti
    1225
    Likes dati
    923

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Citazione Originariamente Scritto da pinnighi Visualizza Messaggio
    GRANDEEEE!!! ti ringrazio, mi hai risolto tutto. un ultima cosa ed è perfetto. ho aggiunto anche alla pagina movimenti e panoramica un altra voce, ovvero quali agenzie commissionano il lavoro. vorrei poter avere anche quel conteggio, come faccio? Potresti spiegarmelo? ti allego il file modificarto
    Le formula che hai usato per contare i servizi delle agenzie va bene:
    =CONTA.SE(MOVIMENTI!$I$4:$I$76;G2)

    ma i nomi devono essere uguali altrimenti non troverà mai una corrispondenza (per questo motivo nell'ultimo file che ti ho allegato avevo usato il convalida dati per i luoghi).

    "Sono le persone che nessuno immagina che possano fare certe cose, quelle che fanno cose che nessuno può immaginare."

  10. #10
    L'avatar di pkrome59
    Clicca e Apri
    Data Registrazione
    Sep 2015
    Località
    Reggio Calabria
    Età
    58
    Messaggi
    1188
    Versione Office
    Office 2013
    Likes ricevuti
    1198
    Likes dati
    2133

    Re: Conteggio servizi e luoghi in cui si svolgono i servizi.

    Ciao Pinnighi e un cordiale saluto a tutti gli amici del forum, gli aiuti non mancano, come vedi questo forum abbonda di persone disposti ad aiutare.
    Ciò detto, do il mio modesto contributo alla discussione in merito all'ultimo punto, formula alternativa, premesso che abbia capito bene.

    Foglio Panoramica in H2:
    =CONTA.SE(MOVIMENTI!$I$4:$I$76;DESTRA(G2;LUNGHEZZA(G2)-(TROVA(" ";G2;TROVA(" ";G2)+1))))
    e tira giù alla bisogna. (Evoluzione di una formula proposta dall'amico Cromagno)
    Fa sapere se va bene.
    Ciao

  11. I seguenti 3 utenti hanno dato un "Like" a pkrome59 per questo post:


Discussioni Simili

  1. [Risolto] Conteggio dei caratteri
    Di Tonyvox nel forum Domande su Excel in generale
    Risposte: 10
    Ultimo Messaggio: 16/03/17, 18:02
  2. [Risolto] Aiuto su foglio Excel per programmazione servizi/ferie
    Di Mikio123 nel forum Domande su Excel in generale
    Risposte: 11
    Ultimo Messaggio: 03/12/16, 20:28
  3. Ore di riposo fra due servizi
    Di Adelchi nel forum Domande su Excel in generale
    Risposte: 5
    Ultimo Messaggio: 26/06/16, 23:15
  4. Conteggio servizi personale mese per mese
    Di pinnighi nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 06/06/16, 16:20
  5. Conteggio Km
    Di claudiopsr nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 10/01/16, 17:56

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •