Risultati da 1 a 5 di 5

Discussione: ordinare dati



  1. #1
    L'avatar di GianlucaCarbonara
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Bari
    Età
    42
    Messaggi
    9
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    ordinare dati

    salve a tutti, ho necessità di ordinare dei dati, e per farlo utilizzo una macro.
    Volevo sapere se esiste una funzione che permette di ordinare dati senza utilizzare le macro.
    Vi ringrazio anticipatamente.

    Inviato dal mio SM-G935F utilizzando Tapatalk

  2. #2

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7165
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1304

    Re: ordinare dati

    Ciao,
    potresti spiegarci come vuoi ordinare i dati, magari allegando un breve esempio?
    Grazie
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  3. #3
    L'avatar di GianlucaCarbonara
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Bari
    Età
    42
    Messaggi
    9
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: ordinare dati

    Finalmente a casa.
    Ho allegato il file in pratica dopo la media ottenuta voglio in automatico i dati ottenuti in ordine e con la funzione cerca verticale trovare la corrispondenza nell'indice.

    Per ordinare i dati uso una macro che funziona ma è poco pratica, mentre il cerca verticale non mi funziona e non sò dove sbaglio.

    Ti ringrazio tantissimo per la tua risposta e grazie.
    File Allegati File Allegati

  4. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    Località
    Como
    Età
    53
    Messaggi
    7165
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2065
    Likes dati
    1304

    Re: ordinare dati

    Ciao,
    se ho ben capito, per ordinare.

    =PICCOLO($D$4:$D$15;RIF.RIGA(A1))

    mentre per il cerca verticale:

    =CERCA.VERT(F4;$D$4:$E$15;1;FALSO)

    in alternativa

    =INDICE($D$4:$D$15;CONFRONTA(F4;$D$4:$D$15;0))

    File Allegati File Allegati
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se può sembrare improbabile, non può che essere quella giusta!

  5. I seguenti utenti hanno dato un "Like"


  6. #5
    L'avatar di GianlucaCarbonara
    Clicca e Apri
    Data Registrazione
    Apr 2016
    Località
    Bari
    Età
    42
    Messaggi
    9
    Versione Office
    2007
    Likes ricevuti
    0
    Likes dati
    0

    Re: ordinare dati

    grazie mille funziona perfettamente

    Inviato dal mio SM-G935F utilizzando Tapatalk

Discussioni Simili

  1. [Risolto] ordinare colonna dati numerici
    Di alex_drastic nel forum Domande su Excel in generale
    Risposte: 13
    Ultimo Messaggio: 04/02/17, 00:10
  2. Ordinare i dati
    Di lim87 nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 07/05/16, 08:51
  3. Ordinare dati sparsi su più fogli
    Di ges nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 26/08/15, 01:05
  4. Eliminare duplicati e ordinare i dati
    Di Andre81 nel forum Domande su Excel in generale
    Risposte: 27
    Ultimo Messaggio: 27/07/15, 14:29
  5. Ordinare dati
    Di BRAZ66 nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 19/07/15, 21:53

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •