Risultati da 1 a 7 di 7

Discussione: ContabilitÓ: conteggio settimana per settimana



  1. #1
    L'avatar di Ephemera
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    La Spezia
    Messaggi
    4
    Versione Office
    Libre Office
    Likes ricevuti
    0
    Likes dati
    2

    ContabilitÓ: conteggio settimana per settimana

    Salve a tutti!

    Ho un problema sempice a dirsi ma complicato (per me) a risolversi: avrei bisogno di una formula che mi faccia il riepilogo settimanale dei valori presenti in una colonna. Dato che sono un principiante ho provato facendo la somma per una settimana, trascinando poi la formula nelle righe successive ma la cosa non ha funzionato :(
    Siccome ho molte voci diverse da riepilogare e l'inizio della settimana contabile varia da voce a voce, la possibilitÓ di compilare manualmente il riepilogo non Ŕ praticabile (anche se piu volte ci ho pensato).
    Potete aiutarmi?

    Allego un file di esempio
    File Allegati File Allegati

  2. #2
    L'avatar di nick0573
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Pistoia
    EtÓ
    47
    Messaggi
    1072
    Versione Office
    Excel 2016
    Likes ricevuti
    19
    Likes dati
    15

    Re: ContabilitÓ: conteggio settimana per settimana

    sinceramente quel 31 come faccia a venire e dove deve essere scritto non ho molto ben capito....
    scusa
    windows 10
    Excel 2016

  3. I seguenti utenti hanno dato un "Like"


  4. #3
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Re: ContabilitÓ: conteggio settimana per settimana

    Ciao Ephemera benvenuto/a nel forum
    Ci sono diversi modi per raggiungere il tuo obbiettivo, io ho optato per una soluzione leggere con una colonna aggiuntiva che eventualmente puoi nascondere se ti da fastidio, questa colonna aggiuntiva ti servirÓ per farti restituire il Numero di settimana che ti servira dopo per l'analisi dei dati

    Infatti nella cella E6 incolla questa formula e copiala in basso

    =NUM.SETTIMANA(A6)

    poi nella cella I6 metti questa formula copiala a destra e trascila in basso fino alla bisogna

    =SOMMA.PI┘.SE(B$6:B$65;$E$6:$E$65;$H6)


    [EDIT]
    PS ho provato a fare una formula matriciale ma non capisco per quale motivo non funziona?

    =MATR.SOMMA.PRODOTTO((NUM.SETTIMANA(A$6:A$65)=H$6)*($B$6:$B$65))


    Fai sapere!
    Ciao
    Ultima modifica fatta da:Gerardo ZuccalÓ; 28/04/16 alle 12:01

  5. I seguenti utenti hanno dato un "Like"


  6. #4

    L'avatar di ges
    Clicca e Apri
    Data Registrazione
    Jun 2015
    LocalitÓ
    Como
    EtÓ
    53
    Messaggi
    7166
    Versione Office
    2011MAC 2016WIN
    Likes ricevuti
    2066
    Likes dati
    1305

    Re: ContabilitÓ: conteggio settimana per settimana

    Ciao Gerardo,
    l'errore Ŕ in questa formula che non funziona da matriciale:

    =NUM.SETTIMANA($A$6:$A$65)

    Questa tua:
    =SOMMA.PI┘.SE(B$6:B$65;$E$6:$E$65;$H6)

    si pu˛ sostitituire con questa:
    =MATR.SOMMA.PRODOTTO(($B$6:$B$65)*($E$6:$E$65=H6))
    Quando si scartano tutte le ipotesi possibili, quella che resta, anche se pu˛ sembrare improbabile, non pu˛ che essere quella giusta!

  7. #5
    L'avatar di Pitagora
    Clicca e Apri
    Data Registrazione
    Jul 2015
    LocalitÓ
    Milano
    EtÓ
    54
    Messaggi
    782
    Versione Office
    WIN , 2013 2016
    Likes ricevuti
    319
    Likes dati
    1

    Re: ContabilitÓ: conteggio settimana per settimana

    Buon Giorno




    Saluti
    File Allegati File Allegati
    Window 8.1 Excel 2013/2016

  8. #6
    L'avatar di Ephemera
    Clicca e Apri
    Data Registrazione
    Apr 2016
    LocalitÓ
    La Spezia
    Messaggi
    4
    Versione Office
    Libre Office
    Likes ricevuti
    0
    Likes dati
    2

    Re: ContabilitÓ: conteggio settimana per settimana

    Grazie per le risposte ragazzi.
    Ora mi metto al lavoro per capire come funziona.

  9. #7
    L'avatar di Gerardo ZuccalÓ
    Clicca e Apri
    Data Registrazione
    May 2015
    LocalitÓ
    Milano, Italy
    EtÓ
    49
    Messaggi
    4916
    Versione Office
    2013
    Likes ricevuti
    1117
    Likes dati
    1126

    Re: ContabilitÓ: conteggio settimana per settimana

    Citazione Originariamente Scritto da ges Visualizza Messaggio
    Ciao Gerardo,
    l'errore Ŕ in questa formula che non funziona da matriciale:

    =NUM.SETTIMANA($A$6:$A$65)
    Ok grazie ges non lo sapevo
    un saluto

Discussioni Simili

  1. Formula giorno della settimana
    Di Bruno nel forum Domande su Excel in generale
    Risposte: 7
    Ultimo Messaggio: 12/02/17, 02:45
  2. [Risolto] Funzione NUM.SETTIMANA al contrario, per farmi restituire il primo lunedi della settimana
    Di Gerardo ZuccalÓ nel forum Domande su Excel in generale
    Risposte: 4
    Ultimo Messaggio: 06/02/17, 01:26
  3. [Risolto] somma ore lavorate su ricerca per settimana
    Di matteowifi nel forum Domande su Excel in generale
    Risposte: 16
    Ultimo Messaggio: 16/10/16, 14:37
  4. funzione num.settimana
    Di ioio nel forum Domande su Excel in generale
    Risposte: 3
    Ultimo Messaggio: 15/02/16, 03:25
  5. Il Quiz della Settimana Sparsa...
    Di Textomb nel forum Domande su Excel in generale
    Risposte: 23
    Ultimo Messaggio: 15/01/16, 12:39

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •